


<!doctype html>
<html lang="en-US" class="no-js">
<head>

  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=Edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="generator" content="iPR Software">


  
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TL3D6M2');</script>
  <!-- End Google Tag Manager -->

  
  
  
    
<title>Everyone belongs, everyone thrives: $1 million gift creates new UCLA center for students’ basic needs | UCLA</title>
<meta name="description" content="The funds from alumni Ann Daly and John Gustafson will help expand student resources, access and success." />
<meta name="keywords" content="gifts, students, university news">

<meta property="og:title" content="Everyone belongs, everyone thrives: $1 million gift creates new UCLA center for students’ basic needs">

<meta property="og:type" content="article">

<meta property="og:site_name" content="UCLA">
<meta property="og:url" content="https://newsroom.ucla.edu/releases/gift-creates-new-ucla-center-for-students-basic-needs">
<meta property="og:description" content="The funds from alumni Ann Daly and John Gustafson will help expand student resources, access and success.">
<meta property="og:image" content="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20226/62d598f22cfac222396b28af_Basic%20Needs%20Center-Final/Basic%20Needs%20Center-Final_mid.jpg">
<meta property="og:image:alt" content="BruinHub in the John Wooden Center">
<meta property="fb:app_id" content="516587601781038"/>


<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:title" content="Everyone belongs, everyone thrives: $1 million gift creates new UCLA center for students’ basic needs">
<meta property="twitter:description" content="The funds from alumni Ann Daly and John Gustafson will help expand student resources, access and success.">
<meta property="twitter:image" content="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20226/62d598f22cfac222396b28af_Basic+Needs+Center-Final/Basic+Needs+Center-Final_mid.jpg">
<meta property="twitter:image:alt" content="BruinHub in the John Wooden Center">


<link rel="canonical" href="https://newsroom.ucla.edu/releases/gift-creates-new-ucla-center-for-students-basic-needs" />

  
  

  <link rel="icon" type="image/x-icon" href="/media/sites/173/images/favicon.ico" />
  
  
  <link rel="alternate" type="application/rss+xml" title="UCLA Newsroom feed" href="http://newsroom.ucla.edu/rss.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="News releases feed" href="http://newsroom.ucla.edu/releases.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Faculty + Staff feed" href="http://newsroom.ucla.edu/cats/faculty_+_staff.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Arts + culture feed" href="http://newsroom.ucla.edu/cats/arts_+_culture.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Health + behavior feed" href="http://newsroom.ucla.edu/cats/health_+_behavior.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="UCLA 100 feed" href="http://newsroom.ucla.edu/cats/ucla_100.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="University news feed" href="http://newsroom.ucla.edu/cats/university_news.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Students + campus feed" href="http://newsroom.ucla.edu/cats/students_+_campus_life.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Campus Statements" href="http://newsroom.ucla.edu/campus_statements.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="UCLA Centennial Campaign feed" href="http://newsroom.ucla.edu/cats/ucla_centennial_campaign.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Newsroom Archive" href="http://newsroom.ucla.edu/newsroom_archive.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="UCLA in the news feed" href="http://newsroom.ucla.edu/news.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Stories feed" href="http://newsroom.ucla.edu/stories.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Media advisories feed" href="http://newsroom.ucla.edu/advisories.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Briefs feed" href="http://newsroom.ucla.edu/brief.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="UCLA in the community feed" href="http://newsroom.ucla.edu/cats/ucla_in_the_community.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Environment + climate feed" href="http://newsroom.ucla.edu/cats/environment_+_climate.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Nation, world + society feed" href="http://newsroom.ucla.edu/cats/nation_world_+_society.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Science + technology feed" href="http://newsroom.ucla.edu/cats/science_+_technology.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Public outreach feed" href="http://newsroom.ucla.edu/cats/public_outreach.xml" />
  

  <script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/modernizr.js"></script>
  <script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/jquery-3.0.0.min.js"></script>

  
  <link rel="stylesheet" href="/media/themes/5cc6f7202cfac20ab9018597/css/fontawesome-all.min.css" media="all">
  <link rel="stylesheet" href="/media/themes/5cc6f7202cfac20ab9018597/css/magnific-popup.css" media="all">
  
  <link rel="stylesheet" href="/media/themes/5cc6f7202cfac20ab9018597/css/theme.css?ver=2022-August-04" media="all">
  
  
  <!-- GA TRACKING CODES GO HERE -->


  
  <!-- google analytics -->
  <script src="https://www.google-analytics.com/urchin.js"
  type="text/javascript">
  </script>
  <script type="text/javascript">
  _uacct = "UA-423028-16";
  urchinTracker();
  </script>
  
         <!-- Google Analytics Section -->
    

  <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        var ga_event = function(type,title,id){
        //console.log(type,title,id);
            try {
                    
                        ga('ucla.send', 'event', type, title, id);
                    
            }
            catch(e) {

            }
        }
        //UA-65345908-1 UCLA trcking ID. given training site one for testing
        ga('create', 'UA-65345908-1', {'name':'ucla','cookieName': 'ipr_ucla'});

        
            
                ga('ucla.set', 'contentGroup1', 'releases');
            

            
                ga_event('Tags','View','gifts');
            
                ga_event('Tags','View','students');
            
                ga_event('Tags','View','university news');
            

             
                ga_event('Categories','View_20742','University News');
            
        

        

        
            ga('ucla.set', 'contentGroup2', 'University News');
        

        

        var referrer = document.referrer;
        if(referrer != "" && referrer.indexOf('?q') >=0){
          var qs = referrer.split('?q=')[1] || '';
          var final_qs = qs.split('&')[0]
          
            ga_event('Search',final_qs,'/releases/gift-creates-new-ucla-center-for-students-basic-needs');
            //alert("send");
          
        }

        $(function(){

            ga('ucla.send', 'pageview');


            $('a').click(function(){
                if($(this).attr("href") != ''){
                    ga_event('linkClick',$(this).attr("href"),$(this).text());
                }

            })
        });


    </script>
  <!-- End Google Analytics -->
  


  
<!-- system_head  -->









<!-- keen.io init -->
<script type="text/javascript">

    var Keen=Keen||{configure:function(e){this._cf=e},addEvent:function(e,t,n,i){this._eq=this._eq||[],this._eq.push([e,t,n,i])},setGlobalProperties:function(e){this._gp=e},onChartsReady:function(e){this._ocrq=this._ocrq||[],this._ocrq.push(e)}};(function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src=("https:"==document.location.protocol?"https://":"http://")+"cdn.jsdelivr.net/npm/keen-js@2.1/build/keen.min.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})();

    Keen.configure({

        projectId: "52d47d7d36bf5a654d000000",

        writeKey: "d425539704b4fb84f688a0a86c978782a253711ff4c7c4f7544d5f16d89150ed6b2874136ba196307e34fa5827bf78059d56d5fed5a7072aa3b502a0dcc15a8d312ff4402aa5f9683f27d5f95cf093f3427dc6b8525db672b2c474c3c4181bd2bcb266468266d1a3d56e79d19a843663"

    });

</script>
<script type="text/javascript">
    var page="";
</script>

<!-- keen.io tracking -->
<script type="text/javascript" src="/static/js/jquery.cookie.keen.js"></script>
<script type="text/javascript" src="/static/js/purl.js"></script>
<script type="text/javascript" src="/static/js/ua-parser.min.js"></script>
<script type="text/javascript" src="/static/js/math.js"></script>
<script type="text/javascript" src="/static/js/keen.io.js"></script>



  

</head>
<body class="">
  
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TL3D6M2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->








<div class="site-canvas">
  <header class="site-header">
    <a href="#mainContent" class="skip-link sr-only sr-only-focusable" data-print="false">Skip to main content</a>
    <div class="site-header-mobile" data-print="false">
      <div class="header-container container">
        <div class="header-row row">
          <div class="header-col col-9">
              <a href="https://www.ucla.edu" class="header-logo-mobile" data-print="false">
                


<svg xmlns="http://www.w3.org/2000/svg" width="108" height="36" viewBox="0 0 108 36" aria-hidden="true">
  <g fill="none">
    <g fill="none">
      <path d="M26.6 15L29.2 18.3C28.5 27.1 33.4 35.2 44.3 35.2 47.2 35.2 50.1 34.4 53.3 32.7L54 24.7C50.8 27.9 47.7 28.8 44.8 28.8 38.2 28.8 35.2 24 35.7 18.1 36.2 12.1 40 7.4 46.8 7.4 49.6 7.4 52.6 7.9 55.1 11.3L55.8 3.5C53.1 1.7 50.3 1 47.4 1 36.4 1 30.1 8.9 29.2 18.3L26.6 15 26 21.6C25.3 29.3 20.2 35.1 11.9 35.1 5.5 35.1 1.3 30.9 0.6 24.9 0.4 23.8 0.5 22.1 0.5 21.3L2.2 1.7 8.6 1.7 6.9 21.5C6.5 25.7 8.2 28.8 12.4 28.8 16.8 28.8 19.1 25.7 19.5 21.9L21.3 1.7 27.8 1.7 26.6 15ZM61 1.7L67.4 1.7 65 28.3 74.2 28.3C74.9 28.3 77.1 28.3 77.7 28.2 77.6 28.6 77.1 34.4 77.1 34.4L58.1 34.4 61 1.7ZM96 0.2L108 34.4 101.2 34.4 99.7 29.2 87.3 29.2 84.8 34.4 78 34.4 95.6 0.2 96 0.2ZM94.4 13.9C94.3 14.1 89.9 23.7 89.9 23.7L98 23.7C98 23.7 95.5 15.4 95.2 13.9 95.1 13.4 95 12.9 94.9 12.5 94.9 12.5 94.8 12.5 94.8 12.5 94.8 12.8 94.6 13.4 94.4 13.9Z"/>
    </g>
  </g>
</svg>
















                <span class="sr-only">UCLA</span>
              </a>
              <a href="/" class="navbar-brand-mobile">Newsroom</a>
            </div>
            <div class="header-col col-3 text-right">
              <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#mobileMenu">
                








<svg width="18px" height="12px" viewBox="0 0 18 12" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true">
  <defs>
    <path d="M3,18 L21,18 L21,16 L3,16 L3,18 Z M3,13 L21,13 L21,11 L3,11 L3,13 Z M3,6 L3,8 L21,8 L21,6 L3,6 Z" id="menu-path-1"></path>
  </defs>
  <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g transform="translate(-3.000000, -6.000000)">
      <mask fill="white">
        <use xlink:href="#menu-path-1"></use>
      </mask>
      <use fill="#000000" xlink:href="#menu-path-1"></use>
    </g>
  </g>
</svg>










                <span class="sr-only">Toggle menu</span>
              </button>
            </div>  
        </div>  
      </div>  
    </div>
    <div class="site-header-top" data-print="false">
      <div class="header-container container">
        <a href="https://www.ucla.edu" class="header-logo">
          


<svg xmlns="http://www.w3.org/2000/svg" width="108" height="36" viewBox="0 0 108 36" aria-hidden="true">
  <g fill="none">
    <g fill="none">
      <path d="M26.6 15L29.2 18.3C28.5 27.1 33.4 35.2 44.3 35.2 47.2 35.2 50.1 34.4 53.3 32.7L54 24.7C50.8 27.9 47.7 28.8 44.8 28.8 38.2 28.8 35.2 24 35.7 18.1 36.2 12.1 40 7.4 46.8 7.4 49.6 7.4 52.6 7.9 55.1 11.3L55.8 3.5C53.1 1.7 50.3 1 47.4 1 36.4 1 30.1 8.9 29.2 18.3L26.6 15 26 21.6C25.3 29.3 20.2 35.1 11.9 35.1 5.5 35.1 1.3 30.9 0.6 24.9 0.4 23.8 0.5 22.1 0.5 21.3L2.2 1.7 8.6 1.7 6.9 21.5C6.5 25.7 8.2 28.8 12.4 28.8 16.8 28.8 19.1 25.7 19.5 21.9L21.3 1.7 27.8 1.7 26.6 15ZM61 1.7L67.4 1.7 65 28.3 74.2 28.3C74.9 28.3 77.1 28.3 77.7 28.2 77.6 28.6 77.1 34.4 77.1 34.4L58.1 34.4 61 1.7ZM96 0.2L108 34.4 101.2 34.4 99.7 29.2 87.3 29.2 84.8 34.4 78 34.4 95.6 0.2 96 0.2ZM94.4 13.9C94.3 14.1 89.9 23.7 89.9 23.7L98 23.7C98 23.7 95.5 15.4 95.2 13.9 95.1 13.4 95 12.9 94.9 12.5 94.9 12.5 94.8 12.5 94.8 12.5 94.8 12.8 94.6 13.4 94.4 13.9Z"/>
    </g>
  </g>
</svg>
















          <span class="sr-only">UCLA</span>
        </a>
      </div>  
    </div>
    <nav class="site-nav navbar navbar-expand-lg" data-print="false">
      <div class="container">
        <a href="/" class="navbar-brand">Newsroom</a>
        <div class="collapse navbar-collapse">
          








<ul class="navbar-nav navbar-nav-0">

	<li class="nav-item dropdown">
		<a href="#"  class="nav-link" role="button" data-toggle="dropdown">
			Categories
		</a>
		
<div class="dropdown-menu">
    
    
    <a class="dropdown-item" href="/stories">All content</a>
    
    
    
    <a class="dropdown-item" href="/topics/arts">Arts + culture</a>
    
    
    
    <a class="dropdown-item" href="/topics/environment">Environment + climate</a>
    
    
    
    <a class="dropdown-item" href="/dept/faculty">Faculty + staff</a>
    
    
    
    <a class="dropdown-item" href="/topics/health">Health + behavior</a>
    
    
    
    <a class="dropdown-item" href="/topics/nation">Nation, world + society</a>
    
    
    
    <a class="dropdown-item" href="/topics/science">Science + technology</a>
    
    
    
    <a class="dropdown-item" href="/topics/campus">Students + campus</a>
    
    
    
    <a class="dropdown-item" href="/topics/university">University news</a>
    
    
    
    <a class="dropdown-item" href="/dept/community">UCLA in the community</a>
    
    
    
    <a class="dropdown-item" href="/magazine">UCLA Magazine</a>
    
    
    
    <a class="dropdown-item" href="/campus-statements">Campus statements</a>
    
    
    
    <a class="dropdown-item" href="/dept/public-outreach">Public outreach</a>
    
  
</div>  

	</li>

	<li class="nav-item dropdown">
		<a href="#"  class="nav-link" role="button" data-toggle="dropdown">
			For news media
		</a>
		
<div class="dropdown-menu">
    
    
    <a class="dropdown-item" href="/media-contacts-at-ucla">Media contacts at UCLA</a>
    
    
    
    <a class="dropdown-item" href="/advisories">Media advisories</a>
    
    
    
    <a class="dropdown-item" href="/releases">News releases</a>
    
    
    
    <a class="dropdown-item" href="/multimedia/images">Images</a>
    
    
    
    <a class="dropdown-item" href="/ucla-fast-facts">About UCLA: Fast facts</a>
    
    
    
    <a class="dropdown-item" href="/ucla-experts">Media guide to faculty experts</a>
    
    
    
    <a class="dropdown-item" href="/ucla-guide-for-journalists">Journalist guide to UCLA</a>
    
    
    
    <a class="dropdown-item" href="https://twitter.com/ucla">UCLA on Twitter</a>
    
    
    
    <a class="dropdown-item" href="/ucla-media-relations">Media Relations staff</a>
    
    
    
    <a class="dropdown-item" href="/ucla-broadcast-studio">UCLA Broadcast Studio</a>
    
    
    
    <a class="dropdown-item" href="/morning-newsletter-signup">Newsletter sign-up</a>
    
  
</div>  

	</li>

</ul>
 

          <button id="toggleSearchNewsroomBar" type="button" class="nav-btn" data-toggle="collapse" data-target="#searchNewsroomBar">
            




<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" aria-hidden="true">
  <g fill="none">
      <path d="M12.5 11L11.7 11 11.4 10.7C12.4 9.6 13 8.1 13 6.5 13 2.9 10.1 0 6.5 0 2.9 0 0 2.9 0 6.5 0 10.1 2.9 13 6.5 13 8.1 13 9.6 12.4 10.7 11.4L11 11.7 11 12.5 16 17.5 17.5 16 12.5 11ZM6.5 11C4 11 2 9 2 6.5 2 4 4 2 6.5 2 9 2 11 4 11 6.5 11 9 9 11 6.5 11Z"/>
  </g>
</svg>














            <span class="sr-only">Toggle search</span>
          </button>
        </div>
      </div>
    </nav>
    <div id="searchNewsroomBar" class="collapse searchbar-dropdown">
      <div class="header-container container">
        <form class="searchbar" method="get" action="/search">
          <label for="searchBarDropdownInput" class="sr-only">Search Newsroom</label>
          <input type="search" name="q" id="searchBarDropdownInput" class="searchbar-input" placeholder="Search Newsroom">
          <button type="submit" class="searchbar-btn">
            




<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" aria-hidden="true">
  <g fill="none">
      <path d="M12.5 11L11.7 11 11.4 10.7C12.4 9.6 13 8.1 13 6.5 13 2.9 10.1 0 6.5 0 2.9 0 0 2.9 0 6.5 0 10.1 2.9 13 6.5 13 8.1 13 9.6 12.4 10.7 11.4L11 11.7 11 12.5 16 17.5 17.5 16 12.5 11ZM6.5 11C4 11 2 9 2 6.5 2 4 4 2 6.5 2 9 2 11 4 11 6.5 11 9 9 11 6.5 11Z"/>
  </g>
</svg>














            <span class="sr-only">Submit search</span>
          </button>
          <button type="button" class="searchbar-close" data-toggle="collapse" data-target="#searchNewsroomBar">
            






<svg xmlns="http://www.w3.org/2000/svg" width="14px" height="14px" viewBox="0 0 14 14" aria-hidden="true">
  <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g transform="translate(-5.000000, -5.000000)" fill="none">
      <polygon points="19 6.41 17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12"></polygon>
    </g>
  </g>
</svg>












            <span class="sr-only">Close search</span>
          </button>
        </form>
      </div>
    </div>
  </header>
  <main id="mainContent">
    
    
    <div class="module-container container">
    
<article id="post-62d594a62cfac2223bf9ced5" class="article article-releases ">
  


<script type="text/javaScript">
$(document).ready(function() {
  $("img").each(function() {
    var i = $(this).attr("src");

    var n = i.replace("http://cms.ipressroom.com.s3.amazonaws.com/", "https://s3.amazonaws.com/cms.ipressroom.com/");
    $(this).attr("src", function() {
      return n;
    })
  })
});
</script>


<header class="article-card article-card-primary d-none d-lg-flex">
  <figure class="article-card-figure figure-gallery">
    <a href="/file?fid=62d598f22cfac222396b28af" class="lightbox-toggle figure-media">
      
      <img src="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20226/62d598f22cfac222396b28af_Basic+Needs+Center-Final/Basic+Needs+Center-Final_mid.jpg" alt="BruinHub in the John Wooden Center" class="article-card-image">
      
      
    </a>
    
    <figcaption>
      
      <div class="article-card-figcaption credit-line">Dana Cuff/cityLAB–UCLA</div>
      
      
      <div class="article-card-figcaption caption-line">UCLA’s BruinHub in the John Wooden Center provides student commuters and those experiencing housing insecurity a place to rest. In 2022–23, an additional rest hub and other basic needs services will be available at a new center in the Strathmore Building. </div>
      
    </figcaption>
    
  </figure>
  <div class="article-card-body">
    

<div class="article-card-topic ">
  
  <a href="/topics/university">
	
    University News
  
  </a>
	
</div>


    <h1 class="article-card-title">Everyone belongs, everyone thrives: $1 million gift creates new UCLA center for students’ basic needs </h1>
    
    <div class="article-card-text">The funds will help expand student resources, access and success</div>
    
  </div>
</header>


<header class="article-header d-block d-lg-none">
  
  <div class="article-header-topic">
    <a href="/topics/university">University News</a>
  </div>
  
  <h1 class="article-header-title">Everyone belongs, everyone thrives: $1 million gift creates new UCLA center for students’ basic needs </h1>
  
  <div class="article-header-subtitle">The funds will help expand student resources, access and success</div>
  
  <figure class="figure figure-gallery border-bottom">
    <a href="/file?fid=62d598f22cfac222396b28af" class="lightbox-toggle figure-media">
      <img src="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20226/62d598f22cfac222396b28af_Basic+Needs+Center-Final/Basic+Needs+Center-Final_hero.jpg" alt="BruinHub in the John Wooden Center" class="figure-img">
      
    </a>
    
    <figcaption class="figure-caption">
      <p class="figure-caption-credit">Dana Cuff/cityLAB–UCLA</p>
      <p class="figure-caption-text">UCLA’s BruinHub in the John Wooden Center provides student commuters and those experiencing housing insecurity a place to rest. In 2022–23, an additional rest hub and other basic needs services will be available at a new center in the Strathmore Building.</p>
    </figcaption>
    
  </figure>
</header>

<div class="row">
  <div class="primary col-xl-9 col-lg-8">
    
      
      <div class="article-header-meta">
        
        <span class="article-header-author">Sandra Shagat  | </span>
        
        <time pubdate="2022-08-03" class="article-header-date">August 3, 2022</time>
      </div>
      
      
      <div class="article-body text-editor"><div class="simplebox align-center">
<div class="simplebox-content">
<p><strong>Key takeaways:</strong></p>

<ul>
	<li><span><span><span><span><span></span></span><span><span><span>1 in every 10 students on campus benefits from UCLA services that cater to those in need.</span></span></span></span></span></span></li>
	<li><span><span><span><span><span></span></span><span><span><span>Beginning this fall, UCLA will bring together many basic needs services in a new center located in the middle of campus.</span></span></span></span></span></span></li>
	<li><span><span><span><span><span></span></span><span><span><span>Offering services through a central hub will enhance their effectiveness, increase their visibility and make it easier for students to access them.</span></span></span></span></span></span></li>
</ul>
</div>
</div>

<p><span><span><span><span><span><span><span><span><span><span><span>Deepening its commitment to serving as a welcoming place for students from all backgrounds, UCLA will enhance the basic needs services it offers by opening an innovative new center, thanks in part to a $1 million gift from two alumni. </span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span></span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span>UCLA provides a host of services &mdash; emergency funding, food security programs, financial literacy workshops, short-term loans, housing assistance, access to child care, a temporary safe place to sleep for commuters and more &mdash; that benefit about 1 in every 10 students, helping to ensure they thrive in their daily lives and at the university.</span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span></span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span>Historically, such assistance has been available at a number sites across campus. In fall 2022, UCLA will also begin offering many of these basic needs services in the </span></span></span><span><span><span><a href="https://training.support.ucla.edu/training_calendar_event.aspx?id=1953https://www.google.com/maps/place/501+Westwood+Plaza+Strathmore+Building,+Los+Angeles,+CA+90095/@34.0682478,-118.4452144,17z/data=!3m1!4b1!4m5!3m4!1s0x80c2bc8606979abf:0x431a6f24d12ea1a1!8m2!3d34.0682478!4d-118.4452144">Strathmore Building,</a>&nbsp;</span></span></span><span><span><span>located in the heart of campus, providing a source of convenient, centralized and coordinated support. </span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span></span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span>&ldquo;It is critical that all UCLA students, no matter their background or means, are able to take advantage of the incredible opportunities that exist on our campus,&rdquo; said UCLA Chancellor Gene Block. &ldquo;Bringing together our basic needs resources in a central physical location will help ensure that every Bruin has the support they need to focus fully on their academic work, research opportunities, extracurricular activities and campus life.&rdquo;</span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span></span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span>The new center is supported by a lead gift of $1 million from alumni Ann Daly and John Gustafson. The married couple are longtime residents of Los Angeles and supporters of UCLA Athletics. Daly is also a member of The UCLA Foundation board of directors. </span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span></span></span></span></span></span></span></span></span></span></span></span></p>

<p class="Default"><span><span><span><span><span><span><span><span><span><span><span>Their gift helps stabilize basic needs funding for UCLA students, nearly 90% of which currently comes from annual state appropriations and one-time grants, with the remaining amount coming from philanthropic giving. </span></span></span></span></span></span></span></span></span></span></span></p>

<p class="Default"><span><span><span><span><span><span><span><span><span><span><span></span></span></span></span></span></span></span></span></span></span></span></p>

<p class="Default"><span><span><span><span><span><span><span><span><span><span><span>Without predictable funding, basic needs programming at UCLA can fluctuate from year to year. The Daly-Gustafson gift allows the campus to meet immediate needs and helps fund capital improvements for the center and key administrative positions.</span></span></span></span></span></span></span></span></span></span></span></p>

<p class="Default"><span><span><span><span><span><span><span><span><span><span><span></span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span>For Daly and Gustafson, who met at UCLA, the gift is personal. </span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span></span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span>&ldquo;As former UCLA undergraduates who worked multiple jobs during our college years, we understand the challenges that can arise as students seek to get an education, and the current economic environment has certainly increased the struggle facing some students,&rdquo; said Daly, who graduated in 1979 with a degree in economics. </span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span></span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span>&ldquo;A basic needs center is an impactful way to provide immediate, personalized support to ensure that all students can make the most of their UCLA experience,&rdquo;&nbsp;said John Gustafson, who earned his degree in business economics in 1980. &ldquo;It&rsquo;s about access and clearing the path for success.&rdquo;</span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span></span></span></span></span></span></span></span></span></span></span></span></p>

<p class="Default"><span><span><span><span><span><span><span><span><span><span><span>The couple said they are proud to spearhead funding for the basic needs center and hope their gift inspires others to join them in providing philanthropic support that makes a tangible difference in the Bruin student experience.</span></span></span></span></span></span></span></span></span></span></span></p>

<p class="Default"><span><span><span><span><span><span><span><span><span><span><span></span></span></span></span></span></span></span></span></span></span></span></p>

<p class="Default"><span><span><span><span><span><span><span><span><span><span><span>Through the work of its Community Programs Office, Financial Wellness Program, Economic Crisis Response Team and similar initiatives, UCLA has long been at the forefront of recognizing and providing for students&rsquo; basic needs. With additional significant and sustainable investments, UCLA&rsquo;s basic needs center will serve as a model for peer institutions, both public and private, said Monroe Gorden Jr., UCLA&rsquo;s vice chancellor for student affairs. </span></span></span></span></span></span></span></span></span></span></span></p>

<p class="Default"><span><span><span><span><span><span><span><span><span><span><span></span></span></span></span></span></span></span></span></span></span></span></p>

<p class="Default"><span><span><span><span><span><span><span><span><span><span><span>&ldquo;Financial support, such as this gift from Ann and John, enables us to </span></span></span><span><span><span>invest in our diverse community and ensure the success of all students</span></span></span><span><span><span>. It&rsquo;s this kind of thinking and action that sustains UCLA as a powerful engine for socioeconomic mobility,&rdquo; Gorden said. &ldquo;We are excited about the potential to grow our services to reach more students and have a greater impact on the role higher education plays in improving their lives. </span></span></span></span></span></span></span></span></span></span></span></p>
</div>
      
      
      
      <div class="article-tags text-editor">
        Tags:
        
        <a href="/search?t=gifts">gifts</a> | 
        
        <a href="/search?t=students">students</a> | 
        
        <a href="/search?t=university+news">university news</a>
        
      </div>
      
      
      
  </div>
  <aside class="aside col-xl-3 col-lg-4">
    
      

      
      <div class="aside-share">
        <strong>Share</strong>
        <div class="addthis_inline_share_toolbox_3ahn"></div>
      </div>
      

      

      
      
      

      
      
      

      
      
      

      







      
      
      

<section  class="module " data-print="">
	<h2 class="module-title ">Media Contact</h2>
	<div class="module-content">
		<p class="text-editor">
    Ricardo Vazquez
    
    
    <br />310-206-3986
    
    <br /><a href="mailto:rvazquez@stratcomm.ucla.edu">rvazquez@stratcomm.ucla.edu</a>
	</p>
	</div>
</section>


      
      

    
  </aside>
</div>
 
</article>

    </div>
    





 <section id="module_top_ucla_news" class="module ">
  <div class="module-container container">
    
    <div class="module-header">
      
      <h2 class="module-title ">
        Top UCLA News
      </h2>
      
      
    </div>
    
    <div class="module-content ">
      
<div class="row">

  <div class="col-lg">
  

<article  class="article-card ">
  <figure class="article-card-figure ">
  
  
    <img src="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20198/5d72b4772cfac209ff04c634_Royce+Quad/Royce+Quad_thmb.jpg" alt="Royce Quad" class="article-card-image">
    
  
  
  
</figure>

    <div class="article-card-body">
        
        

<div class="article-card-topic ">
  
  <a href="/topics/campus">
	
    Students + Campus
  
  </a>
	
</div>



        
      
<h3 class="article-card-title ">
  
  <a href="https://covid-19.ucla.edu" target="_blank" class="external-link">
  
    COVID-19 and vaccine information for the UCLA community
  
  </a>
  
</h3>

    </div>
</article>


  </div>

  <div class="col-lg">
  

<article  class="article-card ">
  <figure class="article-card-figure ">
  
  
    <img src="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20226/62d028282cfac2225129f1e5_Hydrogen+Fuel+Cell+1/Hydrogen+Fuel+Cell+1_thmb.jpg" alt="Hydrogen fuel cell concept vehicle" class="article-card-image">
    
  
  
  
</figure>

    <div class="article-card-body">
        
      

<div class="article-card-topic ">
  
  <a href="/topics/science">
	
    Science + Technology
  
  </a>
	
</div>


      
      
<h3 class="article-card-title ">
  
  <a href="/releases/predicting-performance-hydrogen-fuel-cell-catalysts" >
  
    UCLA-led study could be step toward cheaper hydrogen-based energy 
  
  </a>
  
</h3>

    </div>
</article>


  </div>

  <div class="col-lg">
  

<article  class="article-card ">
  <figure class="article-card-figure ">
  
  
    <img src="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20226/62d728822cfac2223846ef70_Zoom+Politics+2/Zoom+Politics+2_thmb.jpg" alt="Graphic of two mouths emitting red and blue shapes" class="article-card-image">
    
  
  
  
</figure>

    <div class="article-card-body">
        
      

<div class="article-card-topic ">
  
  <a href="/topics/nation">
	
    Nation, World + Society
  
  </a>
	
</div>


      
      
<h3 class="article-card-title ">
  
  <a href="/releases/zooming-across-the-political-divide" >
  
    Zooming across the political divide
  
  </a>
  
</h3>

    </div>
</article>


  </div>

  <div class="col-lg">
  

<article  class="article-card ">
  <figure class="article-card-figure ">
  
  
    <img src="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20226/62d85a862cfac2223aaca565_Ananya+Roy-Casey+Grant/Ananya+Roy-Casey+Grant_thmb.jpg" alt="Ananya Roy-Casey Grant" class="article-card-image">
    
  
  
  
</figure>

    <div class="article-card-body">
        
      

<div class="article-card-topic ">
  
  <a href="/topics/nation">
	
    Nation, World + Society
  
  </a>
	
</div>


      
      
<h3 class="article-card-title ">
  
  <a href="/releases/grant-supports-social-justice-mission-of-ucla-institute" >
  
    $1.5 million grant will support social justice mission of UCLA institute
  
  </a>
  
</h3>

    </div>
</article>


  </div>

</div>

    </div>
  </div>
</section>



<section  id="module_stay_connected" class="module module-container container" data-print="">
	<h2 class="module-title ">Stay Connected</h2>
	<div class="module-content">
		<div class="row">
    <div class="col-lg d-lg-flex align-items-stretch">
      
                <div class="promo-card promo-card-primary">
                  


 
   <div class="promo-card-title">Sign up for a daily briefing</div>
<p>Get top research &amp; news headlines four days a week.</p>
<p>(Check your inbox or spam filter for confirmation.)</p>
<!--Start mc_embed_signup-->
<div id="mc_embed_signup2">
<form action="//ucla.us10.list-manage.com/subscribe/post?u=52ca6d1f3ba58d4726019d4f9&amp;id=32bda11970" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
  <div id="mc_embed_signup_scroll2">
    <div class="mc-field-group subscribe">
      <label for="mce-EMAIL2" class="sr-only">Email</label>
      <input class="required email subscribe-input" id="mce-EMAIL2" name="EMAIL" type="email" value="" placeholder="Email address" />
      <input class="button subscribe-btn" id="mc-embedded-subscribe2" name="subscribe" type="submit" value="Subscribe" />
    </div>
    <div class="mc-field-group">&nbsp;</div>
      <div class="clear" id="mce-responses2">
        <div class="response" id="mce-error-response2" style="display:none">&nbsp;</div>
        <div class="response" id="mce-success-response2" style="display:none">&nbsp;</div>
      </div>
      <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px; display:none;">
        <input name="b_52ca6d1f3ba58d4726019d4f9_32bda11970" tabindex="-1" type="hidden" value="" />
      </div>
    </div>
  </form>
</div>
<!--End mc_embed_signup-->
 

                </div>
                
    </div>
    <div class="col-lg d-lg-flex align-items-stretch">
      
                <div class="promo-card promo-card-muted">
                   


 
   <div class="media"><span aria-hidden="true" class="fas fa-rss fa-3x mr-3"></span>
<div class="media-body">
<p>Subscribe to a UCLA Newsroom RSS feed and our story headlines will be automatically delivered to your news reader.</p>
<a class="btn btn-outline-primary" href="/subscribe">All RSS Feeds <span aria-hidden="true" class="far fa-long-arrow-right text-dark pl-3"></span></a></div>
</div>

 

                </div>
                
    </div>
  </div>
  
                



<ul class="social-list-links social-list-inline">
  
  <li class="social-list-item">
    <a href="http://www.twitter.com/ucla" target="_blank" class="social-list-item-link icon-twitter">
      <span class="social-list-item-icon fab fa-twitter" aria-hidden="true"></span>
      <span class="social-list-item-label">UCLA on Twitter</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="http://www.facebook.com/ucla" target="_blank" class="social-list-item-link icon-facebook">
      <span class="social-list-item-icon fab fa-facebook" aria-hidden="true"></span>
      <span class="social-list-item-label">UCLA on Facebook</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.linkedin.com/school/ucla/" target="_blank" class="social-list-item-link icon-linkedin">
      <span class="social-list-item-icon fab fa-linkedin" aria-hidden="true"></span>
      <span class="social-list-item-label">UCLA on LinkedIn</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.instagram.com/ucla/" target="_blank" class="social-list-item-link icon-instagram">
      <span class="social-list-item-icon fab fa-instagram" aria-hidden="true"></span>
      <span class="social-list-item-label">@UCLA on Instagram</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.youtube.com/user/UCLA" target="_blank" class="social-list-item-link icon-youtube">
      <span class="social-list-item-icon fab fa-youtube" aria-hidden="true"></span>
      <span class="social-list-item-label">UCLA on YouTube</span>
    </a>
  </li>
  
</ul>
	</div>
</section>



    
  </main>
  <footer class="site-footer" data-print="false">
    <div class="site-footer-primary">
      <div class="footer-container container">
        <div class="footer-row row">
          <div class="footer-logo-social footer-col col-lg-4">
            <div class="footer-row row">
              <div class="footer-col col-lg-12 col-md-9">
                <div class="footer-logo-title">
                  <a href="https://www.ucla.edu" class="footer-logo">
                    


<svg xmlns="http://www.w3.org/2000/svg" width="108" height="36" viewBox="0 0 108 36" aria-hidden="true">
  <g fill="none">
    <g fill="none">
      <path d="M26.6 15L29.2 18.3C28.5 27.1 33.4 35.2 44.3 35.2 47.2 35.2 50.1 34.4 53.3 32.7L54 24.7C50.8 27.9 47.7 28.8 44.8 28.8 38.2 28.8 35.2 24 35.7 18.1 36.2 12.1 40 7.4 46.8 7.4 49.6 7.4 52.6 7.9 55.1 11.3L55.8 3.5C53.1 1.7 50.3 1 47.4 1 36.4 1 30.1 8.9 29.2 18.3L26.6 15 26 21.6C25.3 29.3 20.2 35.1 11.9 35.1 5.5 35.1 1.3 30.9 0.6 24.9 0.4 23.8 0.5 22.1 0.5 21.3L2.2 1.7 8.6 1.7 6.9 21.5C6.5 25.7 8.2 28.8 12.4 28.8 16.8 28.8 19.1 25.7 19.5 21.9L21.3 1.7 27.8 1.7 26.6 15ZM61 1.7L67.4 1.7 65 28.3 74.2 28.3C74.9 28.3 77.1 28.3 77.7 28.2 77.6 28.6 77.1 34.4 77.1 34.4L58.1 34.4 61 1.7ZM96 0.2L108 34.4 101.2 34.4 99.7 29.2 87.3 29.2 84.8 34.4 78 34.4 95.6 0.2 96 0.2ZM94.4 13.9C94.3 14.1 89.9 23.7 89.9 23.7L98 23.7C98 23.7 95.5 15.4 95.2 13.9 95.1 13.4 95 12.9 94.9 12.5 94.9 12.5 94.8 12.5 94.8 12.5 94.8 12.8 94.6 13.4 94.4 13.9Z"/>
    </g>
  </g>
</svg>
















                    <span class="sr-only">UCLA</span>
                  </a>
                  <a href="/" class="footer-title">Newsroom</a>
                </div>
              </div>
              <div class="footer-col col-lg-12 col-md-3">
                



<ul class="social-list-links social-list-inline">
  
  <li class="social-list-item">
    <a href="http://www.twitter.com/ucla" target="_blank" class="social-list-item-link icon-twitter">
      <span class="social-list-item-icon fab fa-twitter" aria-hidden="true"></span>
      <span class="social-list-item-label">UCLA on Twitter</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="http://www.facebook.com/ucla" target="_blank" class="social-list-item-link icon-facebook">
      <span class="social-list-item-icon fab fa-facebook" aria-hidden="true"></span>
      <span class="social-list-item-label">UCLA on Facebook</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.linkedin.com/school/ucla/" target="_blank" class="social-list-item-link icon-linkedin">
      <span class="social-list-item-icon fab fa-linkedin" aria-hidden="true"></span>
      <span class="social-list-item-label">UCLA on LinkedIn</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.instagram.com/ucla/" target="_blank" class="social-list-item-link icon-instagram">
      <span class="social-list-item-icon fab fa-instagram" aria-hidden="true"></span>
      <span class="social-list-item-label">@UCLA on Instagram</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.youtube.com/user/UCLA" target="_blank" class="social-list-item-link icon-youtube">
      <span class="social-list-item-icon fab fa-youtube" aria-hidden="true"></span>
      <span class="social-list-item-label">UCLA on YouTube</span>
    </a>
  </li>
  
</ul>

              </div>  
            </div>
          </div>  
          <div class="footer-links footer-col col-lg-8 d-none d-md-block">
            <div class="footer-row row">
              









<div class="footer-col col-md">
  <div class="footer-list-title">Categories</div><ul class="footer-list-links">  
    


<li><a href="/stories">All content</a></li>



<li><a href="/topics/arts">Arts + culture</a></li>



<li><a href="/topics/environment">Environment + climate</a></li>



<li><a href="/dept/faculty">Faculty + staff</a></li>



<li><a href="/topics/health">Health + behavior</a></li>



<li><a href="/topics/nation">Nation, world + society</a></li>



<li><a href="/topics/science">Science + technology</a></li>



<li><a href="/topics/campus">Students + campus</a></li>



<li><a href="/topics/university">University news</a></li>



<li><a href="/dept/community">UCLA in the community</a></li>



<li><a href="/magazine">UCLA Magazine</a></li>



<li><a href="/campus-statements">Campus statements</a></li>



<li><a href="/dept/public-outreach">Public outreach</a></li>



  </ul></div>  



<div class="footer-col col-md">
  <div class="footer-list-title">For news media</div><ul class="footer-list-links">  
    


<li><a href="/media-contacts-at-ucla">Media contacts at UCLA</a></li>



<li><a href="/advisories">Media advisories</a></li>



<li><a href="/releases">News releases</a></li>



<li><a href="/multimedia/images">Images</a></li>



<li><a href="/ucla-fast-facts">About UCLA: Fast facts</a></li>



<li><a href="/ucla-experts">Media guide to faculty experts</a></li>



<li><a href="/ucla-guide-for-journalists">Journalist guide to UCLA</a></li>



<li><a href="https://twitter.com/ucla">UCLA on Twitter</a></li>



<li><a href="/ucla-media-relations">Media Relations staff</a></li>



<li><a href="/ucla-broadcast-studio">UCLA Broadcast Studio</a></li>



<li><a href="/morning-newsletter-signup">Newsletter sign-up</a></li>



  </ul></div>  




              <div class="footer-col col-md">
                


<div class="footer-list-title">UCLA Sites</div>

<ul class="footer-list-links">
  
  <li><a href="http://happenings.ucla.edu/" target="_blank" class="external-link">Happenings</a></li>
  
  <li><a href="http://uclabruins.com/" target="_blank" class="external-link">Athletics</a></li>
  
  <li><a href="https://www.uclaextension.edu/" target="_blank" class="external-link">Extension</a></li>
  
  <li><a href="https://www.uclahealth.org/" target="_blank" class="external-link">Health</a></li>
  
  <li><a href="http://giveto.ucla.edu/" target="_blank" class="external-link">Giving</a></li>
  
</ul>

              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="site-footer-secondary">
      <div class="footer-container container">
        <div class="footer-row row align-items-center">
          <div class="footer-col col-lg-8 d-md-flex align-items-center">
            <a href="https://www.ucla.edu" class="footer-logo footer-logo-secondary">
              


<svg xmlns="http://www.w3.org/2000/svg" width="108" height="36" viewBox="0 0 108 36" aria-hidden="true">
  <g fill="none">
    <g fill="none">
      <path d="M26.6 15L29.2 18.3C28.5 27.1 33.4 35.2 44.3 35.2 47.2 35.2 50.1 34.4 53.3 32.7L54 24.7C50.8 27.9 47.7 28.8 44.8 28.8 38.2 28.8 35.2 24 35.7 18.1 36.2 12.1 40 7.4 46.8 7.4 49.6 7.4 52.6 7.9 55.1 11.3L55.8 3.5C53.1 1.7 50.3 1 47.4 1 36.4 1 30.1 8.9 29.2 18.3L26.6 15 26 21.6C25.3 29.3 20.2 35.1 11.9 35.1 5.5 35.1 1.3 30.9 0.6 24.9 0.4 23.8 0.5 22.1 0.5 21.3L2.2 1.7 8.6 1.7 6.9 21.5C6.5 25.7 8.2 28.8 12.4 28.8 16.8 28.8 19.1 25.7 19.5 21.9L21.3 1.7 27.8 1.7 26.6 15ZM61 1.7L67.4 1.7 65 28.3 74.2 28.3C74.9 28.3 77.1 28.3 77.7 28.2 77.6 28.6 77.1 34.4 77.1 34.4L58.1 34.4 61 1.7ZM96 0.2L108 34.4 101.2 34.4 99.7 29.2 87.3 29.2 84.8 34.4 78 34.4 95.6 0.2 96 0.2ZM94.4 13.9C94.3 14.1 89.9 23.7 89.9 23.7L98 23.7C98 23.7 95.5 15.4 95.2 13.9 95.1 13.4 95 12.9 94.9 12.5 94.9 12.5 94.8 12.5 94.8 12.5 94.8 12.8 94.6 13.4 94.4 13.9Z"/>
    </g>
  </g>
</svg>
















              <span class="sr-only">UCLA</span>
            </a>
            


<ul class="footer-list-links footer-list-inline">
  
  <li><a href="http://www.directory.ucla.edu/" target="_blank" class="external-link">Directory</a></li>
  
  <li><a href="https://www.registrar.ucla.edu/Calendars/Overview" target="_blank" class="external-link">Calendar</a></li>
  
  <li><a href="http://www.ucla.edu/maps-directions-parking/" target="_blank" class="external-link">Maps</a></li>
  
  <li><a href="https://main.transportation.ucla.edu/campus-parking" target="_blank" class="external-link">Parking</a></li>
  
  <li><a href="http://www.ucla.edu/about/careers" target="_blank" class="external-link">Careers</a></li>
  
</ul>

          </div>
          <div class="footer-col col-lg-4">
            



<ul class="social-list-links social-list-inline">
  
  <li class="social-list-item">
    <a href="http://www.facebook.com/ucla" target="_blank" class="social-list-item-link icon-facebook">
      <span class="social-list-item-icon fab fa-facebook" aria-hidden="true"></span>
      <span class="sr-only">Facebook</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="http://twitter.com/ucla" target="_blank" class="social-list-item-link icon-twitter">
      <span class="social-list-item-icon fab fa-twitter" aria-hidden="true"></span>
      <span class="sr-only">Twitter</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="http://www.instagram.com/ucla" target="_blank" class="social-list-item-link icon-instagram">
      <span class="social-list-item-icon fab fa-instagram" aria-hidden="true"></span>
      <span class="sr-only">Instagram</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.snapchat.com/add/uclaofficial" target="_blank" class="social-list-item-link icon-snapchat">
      <span class="social-list-item-icon fab fa-snapchat" aria-hidden="true"></span>
      <span class="sr-only">Snapchat</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.linkedin.com/company/ucla" target="_blank" class="social-list-item-link icon-linkedin">
      <span class="social-list-item-icon fab fa-linkedin" aria-hidden="true"></span>
      <span class="sr-only">LinkedIn</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.youtube.com/user/UCLA" target="_blank" class="social-list-item-link icon-youtube">
      <span class="social-list-item-icon fab fa-youtube" aria-hidden="true"></span>
      <span class="sr-only">YouTube</span>
    </a>
  </li>
  
</ul>

          </div>
        </div>
      </div>
    </div>  
    <div class="site-footer-tertiary">
      <div class="footer-container container">
        <div class="footer-row row align-items-center">
          <div class="footer-col col-md-5">
            <div class="footer-copyright">&copy; 2022 Regents of University of California</div>
          </div>
          <div class="footer-col col-md-7">
            


<ul class="footer-list-links footer-list-inline">
  
  <li><a href="http://www.ucla.edu/terms-of-use/" target="_blank" class="external-link">Terms of Use</a></li>
  
  <li><a href="http://www.ucla.edu/accessibility" target="_blank" class="external-link">Accessibility</a></li>
  
  <li><a href="https://www.emergency.ucla.edu/" target="_blank" class="external-link">Emergency</a></li>
  
</ul>

          </div>
        </div>
      </div>
    </div>  
  </footer>
</div>

<div id="mobileMenu" class="site-offcanvas collapse" data-print="false">
  <nav class="site-nav-mobile">
    <div class="site-nav-mobile-header">
      <div class="header-container container">
        <button class="btn-menu-close btn btn-link" type="button" data-toggle="collapse" data-target="#mobileMenu" aria-controls="mobileMenu" aria-expanded="true">
          






<svg xmlns="http://www.w3.org/2000/svg" width="14px" height="14px" viewBox="0 0 14 14" aria-hidden="true">
  <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g transform="translate(-5.000000, -5.000000)" fill="none">
      <polygon points="19 6.41 17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12"></polygon>
    </g>
  </g>
</svg>












          <span class="sr-only">Close menu</span>
        </button>
      </div>
    </div>
    <div class="site-nav-mobile-search">
      <div class="header-container container">
        <form class="searchbar searchbar-mobile" method="get" action="/search" role="search">
          <label for="searchBarDropdownInputMobile" class="sr-only">Search Newsroom</label>
          <input type="search" name="q" id="searchBarDropdownInputMobile" placeholder="Search Newsroom" class="searchbar-input">
          <button type="submit" class="searchbar-btn">
            




<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" aria-hidden="true">
  <g fill="none">
      <path d="M12.5 11L11.7 11 11.4 10.7C12.4 9.6 13 8.1 13 6.5 13 2.9 10.1 0 6.5 0 2.9 0 0 2.9 0 6.5 0 10.1 2.9 13 6.5 13 8.1 13 9.6 12.4 10.7 11.4L11 11.7 11 12.5 16 17.5 17.5 16 12.5 11ZM6.5 11C4 11 2 9 2 6.5 2 4 4 2 6.5 2 9 2 11 4 11 6.5 11 9 9 11 6.5 11Z"/>
  </g>
</svg>














            <span class="sr-only">Submit search</span>
          </button>
        </form>
      </div>
    </div>
    <div class="site-nav-mobile-menu">
      <div class="header-container container">
        






<ul class="navbar-nav navbar-nav-0">

	<li class="nav-item nav-item-header">
		
			Categories
		
	</li>
  
<ul class="navbar-nav navbar-nav-1">

	<li class="nav-item">
		
    <a href="/stories"  class="nav-link">
    
			All content
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/arts"  class="nav-link">
    
			Arts + culture
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/environment"  class="nav-link">
    
			Environment + climate
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/dept/faculty"  class="nav-link">
    
			Faculty + staff
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/health"  class="nav-link">
    
			Health + behavior
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/nation"  class="nav-link">
    
			Nation, world + society
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/science"  class="nav-link">
    
			Science + technology
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/campus"  class="nav-link">
    
			Students + campus
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/university"  class="nav-link">
    
			University news
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/dept/community"  class="nav-link">
    
			UCLA in the community
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/magazine"  class="nav-link">
    
			UCLA Magazine
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/campus-statements"  class="nav-link">
    
			Campus statements
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/dept/public-outreach"  class="nav-link">
    
			Public outreach
		</a>
	</li>
  

</ul>


	<li class="nav-item nav-item-header">
		
			For news media
		
	</li>
  
<ul class="navbar-nav navbar-nav-1">

	<li class="nav-item">
		
    <a href="/media-contacts-at-ucla"  class="nav-link">
    
			Media contacts at UCLA
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/advisories"  class="nav-link">
    
			Media advisories
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/releases"  class="nav-link">
    
			News releases
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/multimedia/images"  class="nav-link">
    
			Images
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/ucla-fast-facts"  class="nav-link">
    
			About UCLA: Fast facts
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/ucla-experts"  class="nav-link">
    
			Media guide to faculty experts
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/ucla-guide-for-journalists"  class="nav-link">
    
			Journalist guide to UCLA
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="https://twitter.com/ucla"  class="nav-link">
    
			UCLA on Twitter
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/ucla-media-relations"  class="nav-link">
    
			Media Relations staff
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/ucla-broadcast-studio"  class="nav-link">
    
			UCLA Broadcast Studio
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/morning-newsletter-signup"  class="nav-link">
    
			Newsletter sign-up
		</a>
	</li>
  

</ul>


</ul>
 

      </div>  
    </div>  
  </nav>
</div>




<script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/popper.min.js"></script>
<script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/lazyload.min.js"></script>
<script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/jquery.initialLetter-1.0.min.js"></script>
<script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/jquery.magnific-popup.min.js"></script>
<script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/theme.js?ver=2022-August-04_3"></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f6d549fb267c30"></script>
<script type="text/javascript">
  var addthis_config =
  {
   ui_508_compliant: true,
   ui_tabindex: 0
  }
  var addthis_share =
  {
    templates: {
      twitter: 'Everyone belongs, everyone thrives: $1 million gift creates new UCLA center for students’ basic needs  https://newsroom.ucla.edu/releases/gift-creates-new-ucla-center-for-students-basic-needs',
    }
  }
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org/",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://newsroom.ucla.edu"
  },
  "headline": "Everyone belongs, everyone thrives: $1 million gift creates new UCLA center for students’ basic needs",
  "description": "The funds will help expand student resources, access and success",
  "datePublished": "2022-08-03 17:00:00",
  "dateModified": "2022-08-03 16:58:38.804000",
  
  "image": [
    "https://s3.amazonaws.com/cms.ipressroom.com/173/files/20226/62d598f22cfac222396b28af_Basic+Needs+Center-Final/Basic+Needs+Center-Final_dcba1c9d-9e1a-4cfa-99dc-3f263d766ecd-prv.jpg"
   ],
  
  
  "author": {
    "@type": "Person",
    "name": "Sandra Shagat "
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "UCLA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://newsroom.ucla.edu/media/sites/173/images/logo.png"
    }
  }
}
</script>

</body>
</html>