


<!doctype html>
<html lang="en-US" class="no-js">
<head>

  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=Edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="generator" content="iPR Software">


  
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TL3D6M2');</script>
  <!-- End Google Tag Manager -->

  
  
  
    
<title>Alumnus David Koepp writes big stories for the big (and small) screen | UCLA</title>
<meta name="description" content="Q&amp;A with the screenwriter of “Jurassic Park” and “Spider-Man,” whose newest screenplay “KIMI,” debuts Feb. 10 on HBO Max." />
<meta name="keywords" content="film and television, arts, alumni">

<meta property="og:title" content="Alumnus David Koepp writes big stories for the big (and small) screen">

<meta property="og:type" content="article">

<meta property="og:site_name" content="UCLA">
<meta property="og:url" content="https://newsroom.ucla.edu/stories/qa-alumnus-screenwriter-david-koepp">
<meta property="og:description" content="Q&amp;A with the screenwriter of “Jurassic Park” and “Spider-Man,” whose newest screenplay “KIMI,” debuts Feb. 10 on HBO Max.">
<meta property="og:image" content="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20221/61f9b5552cfac2723478cc8c_Koepp%2C%20David_2022_original/Koepp%2C%20David_2022_original_mid.jpg">
<meta property="og:image:alt" content="David Koepp">
<meta property="fb:app_id" content="516587601781038"/>


<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:title" content="Alumnus David Koepp writes big stories for the big (and small) screen">
<meta property="twitter:description" content="Q&amp;A with the screenwriter of “Jurassic Park” and “Spider-Man,” whose newest screenplay “KIMI,” debuts Feb. 10 on HBO Max.">
<meta property="twitter:image" content="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20221/61f9b5552cfac2723478cc8c_Koepp%2C+David_2022_original/Koepp%2C+David_2022_original_mid.jpg">
<meta property="twitter:image:alt" content="David Koepp">


<link rel="canonical" href="https://newsroom.ucla.edu/stories/qa-alumnus-screenwriter-david-koepp" />

  
  

  <link rel="icon" type="image/x-icon" href="/media/sites/173/images/favicon.ico" />
  
  
  <link rel="alternate" type="application/rss+xml" title="UCLA Newsroom feed" href="http://newsroom.ucla.edu/rss.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="News releases feed" href="http://newsroom.ucla.edu/releases.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Faculty + Staff feed" href="http://newsroom.ucla.edu/cats/faculty_+_staff.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Arts + culture feed" href="http://newsroom.ucla.edu/cats/arts_+_culture.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Health + behavior feed" href="http://newsroom.ucla.edu/cats/health_+_behavior.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="UCLA 100 feed" href="http://newsroom.ucla.edu/cats/ucla_100.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="University news feed" href="http://newsroom.ucla.edu/cats/university_news.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Students + campus feed" href="http://newsroom.ucla.edu/cats/students_+_campus_life.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="UCLA Centennial Campaign feed" href="http://newsroom.ucla.edu/cats/ucla_centennial_campaign.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Newsroom Archive" href="http://newsroom.ucla.edu/newsroom_archive.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="UCLA in the news feed" href="http://newsroom.ucla.edu/news.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Stories feed" href="http://newsroom.ucla.edu/stories.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Media advisories feed" href="http://newsroom.ucla.edu/advisories.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Briefs feed" href="http://newsroom.ucla.edu/brief.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="UCLA in the community feed" href="http://newsroom.ucla.edu/cats/ucla_in_the_community.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Environment + climate feed" href="http://newsroom.ucla.edu/cats/environment_+_climate.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Nation, world + society feed" href="http://newsroom.ucla.edu/cats/nation_world_+_society.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Science + technology feed" href="http://newsroom.ucla.edu/cats/science_+_technology.xml" />
  
  <link rel="alternate" type="application/rss+xml" title="Public outreach feed" href="http://newsroom.ucla.edu/cats/public_outreach.xml" />
  

  <script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/modernizr.js"></script>
  <script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/jquery-3.0.0.min.js"></script>

  
  <link rel="stylesheet" href="/media/themes/5cc6f7202cfac20ab9018597/css/fontawesome-all.min.css" media="all">
  <link rel="stylesheet" href="/media/themes/5cc6f7202cfac20ab9018597/css/magnific-popup.css" media="all">
  
  <link rel="stylesheet" href="/media/themes/5cc6f7202cfac20ab9018597/css/theme.css?ver=2022-February-04_4" media="all">
  
  
  <!-- GA TRACKING CODES GO HERE -->


  
  <!-- google analytics -->
  <script src="https://www.google-analytics.com/urchin.js"
  type="text/javascript">
  </script>
  <script type="text/javascript">
  _uacct = "UA-423028-16";
  urchinTracker();
  </script>
  
         <!-- Google Analytics Section -->
    

  <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        var ga_event = function(type,title,id){
        //console.log(type,title,id);
            try {
                    
                        ga('ucla.send', 'event', type, title, id);
                    
            }
            catch(e) {

            }
        }
        //UA-65345908-1 UCLA trcking ID. given training site one for testing
        ga('create', 'UA-65345908-1', {'name':'ucla','cookieName': 'ipr_ucla'});

        
            
                ga('ucla.set', 'contentGroup1', 'stories');
            

            
                ga_event('Tags','View','film and television');
            
                ga_event('Tags','View','arts');
            
                ga_event('Tags','View','alumni');
            

             
                ga_event('Categories','View_20740','Arts + Culture');
            
                ga_event('Categories','View_20741','Students + Campus');
            
        

        

        
            ga('ucla.set', 'contentGroup2', 'Arts + Culture|Students + Campus');
        

        

        var referrer = document.referrer;
        if(referrer != "" && referrer.indexOf('?q') >=0){
          var qs = referrer.split('?q=')[1] || '';
          var final_qs = qs.split('&')[0]
          
            ga_event('Search',final_qs,'/stories/qa-alumnus-screenwriter-david-koepp');
            //alert("send");
          
        }

        $(function(){

            ga('ucla.send', 'pageview');


            $('a').click(function(){
                if($(this).attr("href") != ''){
                    ga_event('linkClick',$(this).attr("href"),$(this).text());
                }

            })
        });


    </script>
  <!-- End Google Analytics -->
  


  
<!-- system_head  -->









<!-- keen.io init -->
<script type="text/javascript">

    var Keen=Keen||{configure:function(e){this._cf=e},addEvent:function(e,t,n,i){this._eq=this._eq||[],this._eq.push([e,t,n,i])},setGlobalProperties:function(e){this._gp=e},onChartsReady:function(e){this._ocrq=this._ocrq||[],this._ocrq.push(e)}};(function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src=("https:"==document.location.protocol?"https://":"http://")+"cdn.jsdelivr.net/npm/keen-js@2.1/build/keen.min.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})();

    Keen.configure({

        projectId: "52d47d7d36bf5a654d000000",

        writeKey: "d425539704b4fb84f688a0a86c978782a253711ff4c7c4f7544d5f16d89150ed6b2874136ba196307e34fa5827bf78059d56d5fed5a7072aa3b502a0dcc15a8d312ff4402aa5f9683f27d5f95cf093f3427dc6b8525db672b2c474c3c4181bd2bcb266468266d1a3d56e79d19a843663"

    });

</script>
<script type="text/javascript">
    var page="";
</script>

<!-- keen.io tracking -->
<script type="text/javascript" src="/static/js/jquery.cookie.keen.js"></script>
<script type="text/javascript" src="/static/js/purl.js"></script>
<script type="text/javascript" src="/static/js/ua-parser.min.js"></script>
<script type="text/javascript" src="/static/js/math.js"></script>
<script type="text/javascript" src="/static/js/keen.io.js"></script>



  

</head>
<body class="">
  
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TL3D6M2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->








<div class="site-canvas">
  <header class="site-header">
    <a href="#mainContent" class="skip-link sr-only sr-only-focusable" data-print="false">Skip to main content</a>
    <div class="site-header-mobile" data-print="false">
      <div class="header-container container">
        <div class="header-row row">
          <div class="header-col col-9">
              <a href="https://www.ucla.edu" class="header-logo-mobile" data-print="false">
                


<svg xmlns="http://www.w3.org/2000/svg" width="108" height="36" viewBox="0 0 108 36" aria-hidden="true">
  <g fill="none">
    <g fill="none">
      <path d="M26.6 15L29.2 18.3C28.5 27.1 33.4 35.2 44.3 35.2 47.2 35.2 50.1 34.4 53.3 32.7L54 24.7C50.8 27.9 47.7 28.8 44.8 28.8 38.2 28.8 35.2 24 35.7 18.1 36.2 12.1 40 7.4 46.8 7.4 49.6 7.4 52.6 7.9 55.1 11.3L55.8 3.5C53.1 1.7 50.3 1 47.4 1 36.4 1 30.1 8.9 29.2 18.3L26.6 15 26 21.6C25.3 29.3 20.2 35.1 11.9 35.1 5.5 35.1 1.3 30.9 0.6 24.9 0.4 23.8 0.5 22.1 0.5 21.3L2.2 1.7 8.6 1.7 6.9 21.5C6.5 25.7 8.2 28.8 12.4 28.8 16.8 28.8 19.1 25.7 19.5 21.9L21.3 1.7 27.8 1.7 26.6 15ZM61 1.7L67.4 1.7 65 28.3 74.2 28.3C74.9 28.3 77.1 28.3 77.7 28.2 77.6 28.6 77.1 34.4 77.1 34.4L58.1 34.4 61 1.7ZM96 0.2L108 34.4 101.2 34.4 99.7 29.2 87.3 29.2 84.8 34.4 78 34.4 95.6 0.2 96 0.2ZM94.4 13.9C94.3 14.1 89.9 23.7 89.9 23.7L98 23.7C98 23.7 95.5 15.4 95.2 13.9 95.1 13.4 95 12.9 94.9 12.5 94.9 12.5 94.8 12.5 94.8 12.5 94.8 12.8 94.6 13.4 94.4 13.9Z"/>
    </g>
  </g>
</svg>
















                <span class="sr-only">UCLA</span>
              </a>
              <a href="/" class="navbar-brand-mobile">Newsroom</a>
            </div>
            <div class="header-col col-3 text-right">
              <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#mobileMenu">
                








<svg width="18px" height="12px" viewBox="0 0 18 12" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true">
  <defs>
    <path d="M3,18 L21,18 L21,16 L3,16 L3,18 Z M3,13 L21,13 L21,11 L3,11 L3,13 Z M3,6 L3,8 L21,8 L21,6 L3,6 Z" id="menu-path-1"></path>
  </defs>
  <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g transform="translate(-3.000000, -6.000000)">
      <mask fill="white">
        <use xlink:href="#menu-path-1"></use>
      </mask>
      <use fill="#000000" xlink:href="#menu-path-1"></use>
    </g>
  </g>
</svg>










                <span class="sr-only">Toggle menu</span>
              </button>
            </div>  
        </div>  
      </div>  
    </div>
    <div class="site-header-top" data-print="false">
      <div class="header-container container">
        <a href="https://www.ucla.edu" class="header-logo">
          


<svg xmlns="http://www.w3.org/2000/svg" width="108" height="36" viewBox="0 0 108 36" aria-hidden="true">
  <g fill="none">
    <g fill="none">
      <path d="M26.6 15L29.2 18.3C28.5 27.1 33.4 35.2 44.3 35.2 47.2 35.2 50.1 34.4 53.3 32.7L54 24.7C50.8 27.9 47.7 28.8 44.8 28.8 38.2 28.8 35.2 24 35.7 18.1 36.2 12.1 40 7.4 46.8 7.4 49.6 7.4 52.6 7.9 55.1 11.3L55.8 3.5C53.1 1.7 50.3 1 47.4 1 36.4 1 30.1 8.9 29.2 18.3L26.6 15 26 21.6C25.3 29.3 20.2 35.1 11.9 35.1 5.5 35.1 1.3 30.9 0.6 24.9 0.4 23.8 0.5 22.1 0.5 21.3L2.2 1.7 8.6 1.7 6.9 21.5C6.5 25.7 8.2 28.8 12.4 28.8 16.8 28.8 19.1 25.7 19.5 21.9L21.3 1.7 27.8 1.7 26.6 15ZM61 1.7L67.4 1.7 65 28.3 74.2 28.3C74.9 28.3 77.1 28.3 77.7 28.2 77.6 28.6 77.1 34.4 77.1 34.4L58.1 34.4 61 1.7ZM96 0.2L108 34.4 101.2 34.4 99.7 29.2 87.3 29.2 84.8 34.4 78 34.4 95.6 0.2 96 0.2ZM94.4 13.9C94.3 14.1 89.9 23.7 89.9 23.7L98 23.7C98 23.7 95.5 15.4 95.2 13.9 95.1 13.4 95 12.9 94.9 12.5 94.9 12.5 94.8 12.5 94.8 12.5 94.8 12.8 94.6 13.4 94.4 13.9Z"/>
    </g>
  </g>
</svg>
















          <span class="sr-only">UCLA</span>
        </a>
      </div>  
    </div>
    <nav class="site-nav navbar navbar-expand-lg" data-print="false">
      <div class="container">
        <a href="/" class="navbar-brand">Newsroom</a>
        <div class="collapse navbar-collapse">
          








<ul class="navbar-nav navbar-nav-0">

	<li class="nav-item dropdown">
		<a href="#"  class="nav-link" role="button" data-toggle="dropdown">
			Categories
		</a>
		
<div class="dropdown-menu">
    
    
    <a class="dropdown-item" href="/stories">All content</a>
    
    
    
    <a class="dropdown-item" href="/topics/arts">Arts + culture</a>
    
    
    
    <a class="dropdown-item" href="/topics/environment">Environment + climate</a>
    
    
    
    <a class="dropdown-item" href="/dept/faculty">Faculty + staff</a>
    
    
    
    <a class="dropdown-item" href="/topics/health">Health + behavior</a>
    
    
    
    <a class="dropdown-item" href="/topics/nation">Nation, world + society</a>
    
    
    
    <a class="dropdown-item" href="/topics/science">Science + technology</a>
    
    
    
    <a class="dropdown-item" href="/topics/campus">Students + campus</a>
    
    
    
    <a class="dropdown-item" href="/topics/university">University news</a>
    
    
    
    <a class="dropdown-item" href="/dept/community">UCLA in the community</a>
    
    
    
    <a class="dropdown-item" href="/magazine">UCLA Magazine</a>
    
    
    
    <a class="dropdown-item" href="/dept/public-outreach">Public outreach</a>
    
  
</div>  

	</li>

	<li class="nav-item dropdown">
		<a href="#"  class="nav-link" role="button" data-toggle="dropdown">
			For news media
		</a>
		
<div class="dropdown-menu">
    
    
    <a class="dropdown-item" href="/media-contacts-at-ucla">Media contacts at UCLA</a>
    
    
    
    <a class="dropdown-item" href="/advisories">Media advisories</a>
    
    
    
    <a class="dropdown-item" href="/releases">News releases</a>
    
    
    
    <a class="dropdown-item" href="/multimedia/images">Images</a>
    
    
    
    <a class="dropdown-item" href="/ucla-fast-facts">About UCLA: Fast facts</a>
    
    
    
    <a class="dropdown-item" href="/ucla-experts">Media guide to faculty experts</a>
    
    
    
    <a class="dropdown-item" href="/ucla-guide-for-journalists">Journalist guide to UCLA</a>
    
    
    
    <a class="dropdown-item" href="https://twitter.com/uclanewsroom">UCLA Newsroom on Twitter</a>
    
    
    
    <a class="dropdown-item" href="/ucla-media-relations">Media Relations staff</a>
    
    
    
    <a class="dropdown-item" href="/ucla-broadcast-studio">UCLA Broadcast Studio</a>
    
    
    
    <a class="dropdown-item" href="/morning-newsletter-signup">Newsletter sign-up</a>
    
  
</div>  

	</li>

</ul>
 

          <button id="toggleSearchNewsroomBar" type="button" class="nav-btn" data-toggle="collapse" data-target="#searchNewsroomBar">
            




<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" aria-hidden="true">
  <g fill="none">
      <path d="M12.5 11L11.7 11 11.4 10.7C12.4 9.6 13 8.1 13 6.5 13 2.9 10.1 0 6.5 0 2.9 0 0 2.9 0 6.5 0 10.1 2.9 13 6.5 13 8.1 13 9.6 12.4 10.7 11.4L11 11.7 11 12.5 16 17.5 17.5 16 12.5 11ZM6.5 11C4 11 2 9 2 6.5 2 4 4 2 6.5 2 9 2 11 4 11 6.5 11 9 9 11 6.5 11Z"/>
  </g>
</svg>














            <span class="sr-only">Toggle search</span>
          </button>
        </div>
      </div>
    </nav>
    <div id="searchNewsroomBar" class="collapse searchbar-dropdown">
      <div class="header-container container">
        <form class="searchbar" method="get" action="/search">
          <label for="searchBarDropdownInput" class="sr-only">Search Newsroom</label>
          <input type="search" name="q" id="searchBarDropdownInput" class="searchbar-input" placeholder="Search Newsroom">
          <button type="submit" class="searchbar-btn">
            




<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" aria-hidden="true">
  <g fill="none">
      <path d="M12.5 11L11.7 11 11.4 10.7C12.4 9.6 13 8.1 13 6.5 13 2.9 10.1 0 6.5 0 2.9 0 0 2.9 0 6.5 0 10.1 2.9 13 6.5 13 8.1 13 9.6 12.4 10.7 11.4L11 11.7 11 12.5 16 17.5 17.5 16 12.5 11ZM6.5 11C4 11 2 9 2 6.5 2 4 4 2 6.5 2 9 2 11 4 11 6.5 11 9 9 11 6.5 11Z"/>
  </g>
</svg>














            <span class="sr-only">Submit search</span>
          </button>
          <button type="button" class="searchbar-close" data-toggle="collapse" data-target="#searchNewsroomBar">
            






<svg xmlns="http://www.w3.org/2000/svg" width="14px" height="14px" viewBox="0 0 14 14" aria-hidden="true">
  <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g transform="translate(-5.000000, -5.000000)" fill="none">
      <polygon points="19 6.41 17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12"></polygon>
    </g>
  </g>
</svg>












            <span class="sr-only">Close search</span>
          </button>
        </form>
      </div>
    </div>
  </header>
  <main id="mainContent">
    
    
    <div class="module-container container">
    
<article id="post-61f9b7122cfac27232feeac4" class="article article-stories">
  


<script type="text/javaScript">
$(document).ready(function() {
  $("img").each(function() {
    var i = $(this).attr("src");

    var n = i.replace("http://cms.ipressroom.com.s3.amazonaws.com/", "https://s3.amazonaws.com/cms.ipressroom.com/");
    $(this).attr("src", function() {
      return n;
    })
  })
});
</script>


<header class="article-card article-card-primary d-none d-lg-flex">
  <figure class="article-card-figure figure-gallery">
    <a href="/file?fid=61f9b5552cfac2723478cc8c" class="lightbox-toggle figure-media">
      
      <img src="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20221/61f9b5552cfac2723478cc8c_Koepp%2C+David_2022_original/Koepp%2C+David_2022_original_hero.jpg" alt="David Koepp" class="article-card-image">
      
      
    </a>
    
    <figcaption>
      
      <div class="article-card-figcaption credit-line">Courtesy of David Koepp</div>
      
      
      <div class="article-card-figcaption caption-line">David Koepp says getting into UCLA was a break because it brought him to L.A. in a safe place where he could learn and have a few years to get his feet on the ground.</div>
      
    </figcaption>
    
  </figure>
  <div class="article-card-body">
    

<div class="article-card-topic ">
  
  <a href="/topics/arts">
	
    Arts + Culture
  
  </a>
	
</div>


    <h1 class="article-card-title">Alumnus David Koepp writes big stories for the big (and small) screen</h1>
    
    <div class="article-card-text">Q&A with the screenwriter of ‘Jurassic Park’ and ‘Spider-Man,’ whose newest screenplay, ‘KIMI,’ debuts Feb. 10 on HBO Max </div>
    
  </div>
</header>


<header class="article-header d-block d-lg-none">
  
  <div class="article-header-topic">
    <a href="/topics/arts">Arts + Culture</a>
  </div>
  
  <h1 class="article-header-title">Alumnus David Koepp writes big stories for the big (and small) screen</h1>
  
  <div class="article-header-subtitle">Q&A with the screenwriter of ‘Jurassic Park’ and ‘Spider-Man,’ whose newest screenplay, ‘KIMI,’ debuts Feb. 10 on HBO Max </div>
  
  <figure class="figure figure-gallery border-bottom">
    <a href="/file?fid=61f9b5552cfac2723478cc8c" class="lightbox-toggle figure-media">
      <img src="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20221/61f9b5552cfac2723478cc8c_Koepp%2C+David_2022_original/Koepp%2C+David_2022_original_hero.jpg" alt="David Koepp" class="figure-img">
      
    </a>
    
    <figcaption class="figure-caption">
      <p class="figure-caption-credit">Courtesy of David Koepp</p>
      <p class="figure-caption-text">David Koepp says getting into UCLA was a break because it brought him to L.A. in a safe place where he could learn and have a few years to get his feet on the ground.</p>
    </figcaption>
    
  </figure>
</header>

<div class="row">
  <div class="primary col-xl-9 col-lg-8">
    
      
      <div class="article-header-meta">
        
        <span class="article-header-author">Noela Hueso  | </span>
        
        <time pubdate="2022-02-03" class="article-header-date">February 3, 2022</time>
      </div>
      
      
      <div class="article-body text-editor"><p>David Koepp, the screenwriter of such blockbuster films as &ldquo;Jurassic Park&rdquo;<i> </i>(1993), &ldquo;Mission: Impossible&rdquo;<i> </i>(1996) and &ldquo;Spider-Man&rdquo; (2002), grew up in a small town in Wisconsin writing short stories and watching classic movies on TV. After high school he headed to the University of Wisconsin-Madison to study acting. But his love for writing never left him. When he and a college friend teamed up to write their first screenplay, his fate was sealed.</p>

<p>&ldquo;I knew I wanted to go to film school, and I knew I wanted it to be UCLA,&rdquo; said Koepp, who graduated in 1990. Accepted into the College of Fine Arts (now the School of Theater, Film and Television), he transferred in his junior year and never looked back.</p>

<p>Koepp has gone on to work with the biggest names in the entertainment industry including Steven Spielberg, Ron Howard, Brian De Palma and Robert Zemeckis. Steven Soderbergh directs Koepp&rsquo;s latest screenplay, the thriller &ldquo;KIMI,&rdquo; which begins streaming Feb. 10 on HBO Max. The story of an agoraphobic tech worker who unwittingly comes across evidence of a brutal crime was an idea he had been &ldquo;noodling&rdquo; on and off for a couple of years, but which came together quickly in the summer of 2020, in the early days of the pandemic, which Koepp calls &ldquo;a very productive time.&rdquo;</p>

<p>He also wrote his second book during the pandemic, the suspense novel &ldquo;Aurora,&rdquo; which comes out June 7. His first, the prescient infectious disease thriller &ldquo;Cold Storage,&rdquo; was released in 2019 to strong reviews and is headed for the big screen with StudioCanal.</p>

<p>Koepp recently had a virtual chat with UCLA about movies that made an early impression, what he learned at UCLA and what it&rsquo;s like working with Steven Spielberg.</p>

<p>The conversation has been edited for length and clarity.</p>

<p><strong>What types of movies did you grow up watching?</strong></p>

<p><strong>David Koepp:</strong> Some of the first films that made an impression on me were the Basil Rathbone/Nigel Bruce Sherlock Holmes movies that were on local TV every Friday for a few months; also, the Godzilla movies were a big deal &mdash; same thing, I&rsquo;d watch them on Friday nights on local UHF channel 18 out of Milwaukee &hellip; Spielberg&rsquo;s movies &mdash; &ldquo;Jaws,&rdquo; &ldquo;Close Encounters,&rdquo; &ldquo;Raiders of the Lost Ark,&rdquo; &ldquo;E.T.&rdquo; &mdash; those were obviously influential for anyone of my generation, but if you look at 1979-80, when I would have been 16 and 17, the list of movies is mind-blowing: &ldquo;Kramer vs. Kramer,&rdquo; &ldquo;Time After Time,&rdquo; &ldquo;Manhattan,&rdquo; &ldquo;Ordinary People,&rdquo; &ldquo;And Justice for All,&rdquo; &ldquo;Being There,&rdquo; &ldquo;Altered States.&rdquo;</p>

<p><strong>Did any of those films influence your writing style?</strong></p>

<p>Rather than writing style, I would say they influenced the sort of content I&rsquo;d be interested in writing, subject matter, and what was possible. They inspired more than influenced.</p>

<p><strong>What was your UCLA experience like?</strong></p>

<p>I loved it. For a couple years, I hadn&rsquo;t really been interested in talking about anything other than film and suddenly there I was with a group of people who felt the same way. That was, to me, an utter delight. And I got to take classes about film auteurs and the history of film where you would not only get to watch these movies, but you would also see beautiful, archived prints of them on the big screen.&nbsp; &nbsp;</p>

<p><strong>What did you learn during your time at UCLA that you still carry with you today?</strong></p>

<p>I learned to cultivate acquaintances and friendships with people whose opinion I respected and could trade material with. Most students gave their opinions gently because you knew that that person was going to read your thing next and if you&rsquo;re cruel, they&rsquo;re going to be cruel. The ones who weren&rsquo;t good at giving notes, who were obnoxious or unnecessarily cutting, you learned <i>not</i> to give them stuff. I guess I&rsquo;d say I learned the value of my contemporaries.</p>

<p><strong>What advice do you have for current students?</strong></p>

<p>Do what I just said! Reach out to the people around you, don&rsquo;t overvalue their opinion but don&rsquo;t undervalue them, either. Learning to work with others is a valuable part of being a screenwriter because when you&rsquo;re writing in Hollywood, it&rsquo;s you and everybody else who wants to weigh in &mdash; and there are a <i>lot</i> of them.</p>

<p><strong>How did you get your first big break?</strong></p>

<p>There were a series of smaller breaks that led to my &ldquo;big break.&rdquo; Meeting my friend Bill Vought at Madison and starting to write a script with him was a break because he took writing a screenplay as seriously as I did. Getting into UCLA was clearly a break because it brought me to L.A. in a safe place where I could learn and have a few years to get my feet on the ground. Getting the internship I had at UCLA was a break, working for a foreign film distributor&rsquo;s rep; meeting Martin Donovan, with whom I wrote my first produced screenplay, &ldquo;Apartment Zero&rdquo; and later &ldquo;Death Becomes Her,&rdquo; that was a huge break. Bob Zemeckis deciding to direct &ldquo;Death&nbsp;Becomes Her&rdquo; was a break and also meeting Casey Silver, who was running the film division of Universal, him taking a chance on me and giving me an overall deal, that was a huge break; and then of course meeting Spielberg because of both Casey and Bob &hellip; you could say, well, &ldquo;Jurassic Park&rdquo; was the big break &mdash; but there were six or seven smaller breaks that led to it.</p>

<p><strong>Speaking of Spielberg, how crazy was it for you to work with him after all those movies you mentioned earlier that were so influential to you?</strong></p>

<p>It was weird and intimidating but I had to get past &ldquo;Oh, my God, I can&rsquo;t believe I&rsquo;m working with Steven Spielberg,&rdquo; because that will cripple you and you won&rsquo;t do good work. You&rsquo;re going to have to disagree with him because that&rsquo;s how it works, and you&rsquo;re going to have to give an opinion that isn&rsquo;t what you think he wants to hear but is what you think is good &mdash;&nbsp;otherwise you&rsquo;re valueless. I was about 28 when I started on &ldquo;Jurassic Park&rdquo; &hellip; by the time we did &ldquo;War of the Worlds&rdquo;<i> </i>(2005),<i> </i>I felt like I was a better collaborator. Anytime you work with someone repeatedly, you develop shorthand with them. You understand them and they understand you.</p>

<p><strong>What is your writing process like? </strong></p>

<p>My process breaks down into the idea phase, which can take a day or years, then a bit of research &mdash; not too much because you can get lost in that. Then I start thinking about a character: from whose viewpoint will we see this story? I jot down the scenes on little cards and organize them into a story structure. When I have a loose outline, I start writing. After about 10 pages, I go back and work on the outline some more. That process continues: Every 10 or 20 pages I&rsquo;ll go back and re-outline. I don&rsquo;t have a finished outline until the day I finish the first draft because it&rsquo;s constantly evolving.</p>

<p><strong>Where did the idea for &ldquo;KIMI&rdquo;<i> </i>come from?</strong></p>

<p>I read an article about how our devices are listening to us and what that might mean. I was trying to figure out well, what&rsquo;s the story in that? Who is the protagonist? Then I read another article about someone who listened to voice streams and corrected them for a living, and I thought, &ldquo;Ah. Now I see the story.&rdquo;</p>

<p><strong>The pandemic plays a role in the film, doesn&rsquo;t it?</strong></p>

<p>The story takes place right now. Director&nbsp;Steven Soderbergh&nbsp;got it exactly right. You see scenes where the main character, Angela, goes out on the street and some people are in masks and some people aren&#39;t. It&rsquo;s not lockdown anymore but this thing hasn&rsquo;t gone away. We tried to hit what we thought the world would be like in February 2022, because we wanted the film to be completely contemporary. That wasn&rsquo;t easy to predict back in 2020, but I think we did so.</p>

<p><strong>You&rsquo;ve also directed several movies, many of which were your own scripts. This may be an obvious question, but do you find more satisfaction in directing something you&rsquo;ve written or something that somebody else has written?</strong></p>

<p>Oh, something I&rsquo;ve written for sure. I only directed something someone else wrote once and it was a misbegotten adventure from the beginning, as much my fault as anybody else&rsquo;s.&nbsp;I think I&rsquo;m a very good writer and a perfectly passable director, so I always feel that the number one value I can bring a movie as a director is my deep understanding of the script.</p>

<p><strong>You&rsquo;re getting great reviews for your first book, &ldquo;Cold Storage.&rdquo; Why haven&rsquo;t you written novels before? </strong></p>

<p>Because I love movies the most. I&rsquo;ve enjoyed writing these two books very much and I will probably write another one someday, but movies are my first and truest love.</p>
</div>
      
      
      
      <div class="article-tags text-editor">
        Tags:
        
        <a href="/search?t=film+and+television">film and television</a> | 
        
        <a href="/search?t=arts">arts</a> | 
        
        <a href="/search?t=alumni">alumni</a>
        
      </div>
      
      
      
  </div>
  <aside class="aside col-xl-3 col-lg-4">
    
      

      
      <div class="aside-share">
        <strong>Share</strong>
        <div class="addthis_inline_share_toolbox_3ahn"></div>
      </div>
      

      

      
      
      

      
      
      

      
      
      

      







      
      
      

<section  class="module " data-print="">
	<h2 class="module-title ">Media Contact</h2>
	<div class="module-content">
		<p class="text-editor">
    Noela Hueso
    
    
    <br />310-825-0965
    
    <br /><a href="mailto:nhueso@tft.ucla.edu">nhueso@tft.ucla.edu</a>
	</p>
	</div>
</section>


      
      

    
  </aside>
</div>
 
</article>

    </div>
    





 <section id="module_top_ucla_news" class="module ">
  <div class="module-container container">
    
    <div class="module-header">
      
      <h2 class="module-title ">
        Top UCLA News
      </h2>
      
      
    </div>
    
    <div class="module-content ">
      
<div class="row">

  <div class="col-lg">
  

<article  class="article-card ">
  <figure class="article-card-figure ">
  
  
    <img src="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20198/5d72b4772cfac209ff04c634_Royce+Quad/Royce+Quad_thmb.jpg" alt="Royce Quad" class="article-card-image">
    
  
  
  
</figure>

    <div class="article-card-body">
        
        

<div class="article-card-topic ">
  
  <a href="/topics/campus">
	
    Students + Campus
  
  </a>
	
</div>



        
      
<h3 class="article-card-title ">
  
  <a href="https://covid-19.ucla.edu" target="_blank" class="external-link">
  
    COVID-19 and vaccine information for the UCLA community
  
  </a>
  
</h3>

    </div>
</article>


  </div>

  <div class="col-lg">
  

<article  class="article-card ">
  <figure class="article-card-figure ">
  
  
    <img src="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20221/61fade7c2cfac2722e942a28_Antarctica+sea+ice/Antarctica+sea+ice_thmb.jpg" alt="Antarctica sea ice" class="article-card-image">
    
  
  
  
</figure>

    <div class="article-card-body">
        
      

<div class="article-card-topic ">
  
  <a href="/topics/environment">
	
    Environment + Climate
  
  </a>
	
</div>


      
      
<h3 class="article-card-title ">
  
  <a href="/releases/antarctic-sea-ice-possible-record-low-2022" >
  
    Antarctic sea ice level could reach record low in 2022
  
  </a>
  
</h3>

    </div>
</article>


  </div>

  <div class="col-lg">
  

<article  class="article-card ">
  <figure class="article-card-figure ">
  
  
    <img src="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20220/61f49b522cfac27231780967_Judy+Heumann/Judy+Heumann_thmb.jpg" alt="Judy Heumann" class="article-card-image">
    
  
  
  
</figure>

    <div class="article-card-body">
        
      

<div class="article-card-topic ">
  
  <a href="/topics/health">
	
    Health + Behavior
  
  </a>
	
</div>


      
      
<h3 class="article-card-title ">
  
  <a href="/releases/disability-rights-advocate-judy-heumann-regents-lecture" >
  
    UCLA to host disability rights advocate Judy Heumann for Regents’ Lecture
  
  </a>
  
</h3>

    </div>
</article>


  </div>

  <div class="col-lg">
  

<article  class="article-card ">
  <figure class="article-card-figure ">
  
  
    <img src="https://s3.amazonaws.com/cms.ipressroom.com/173/files/20221/61fb228f2cfac2723087d0fb_New+Delhi+pollution/New+Delhi+pollution_thmb.jpg" alt="Thick pollution outside a New Delhi railway station" class="article-card-image">
    
  
  
  
</figure>

    <div class="article-card-body">
        
      

<div class="article-card-topic ">
  
  <a href="/topics/environment">
	
    Environment + Climate
  
  </a>
	
</div>


      
      
<h3 class="article-card-title ">
  
  <a href="/releases/electric-ride-share-vehicles-could-cut-delhi-pollution" >
  
    Using EVs for ride-sharing in New Delhi could boost air quality for millions
  
  </a>
  
</h3>

    </div>
</article>


  </div>

</div>

    </div>
  </div>
</section>



<section  id="module_stay_connected" class="module module-container container" data-print="">
	<h2 class="module-title ">Stay Connected</h2>
	<div class="module-content">
		<div class="row">
    <div class="col-lg d-lg-flex align-items-stretch">
      
                <div class="promo-card promo-card-primary">
                  


 
   <div class="promo-card-title">Sign up for a daily briefing</div>
<p>Get top research &amp; news headlines four days a week.</p>
<p>(Check your inbox or spam filter for confirmation.)</p>
<!--Start mc_embed_signup-->
<div id="mc_embed_signup2">
<form action="//ucla.us10.list-manage.com/subscribe/post?u=52ca6d1f3ba58d4726019d4f9&amp;id=32bda11970" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
  <div id="mc_embed_signup_scroll2">
    <div class="mc-field-group subscribe">
      <label for="mce-EMAIL2" class="sr-only">Email</label>
      <input class="required email subscribe-input" id="mce-EMAIL2" name="EMAIL" type="email" value="" placeholder="Email address" />
      <input class="button subscribe-btn" id="mc-embedded-subscribe2" name="subscribe" type="submit" value="Subscribe" />
    </div>
    <div class="mc-field-group">&nbsp;</div>
      <div class="clear" id="mce-responses2">
        <div class="response" id="mce-error-response2" style="display:none">&nbsp;</div>
        <div class="response" id="mce-success-response2" style="display:none">&nbsp;</div>
      </div>
      <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px; display:none;">
        <input name="b_52ca6d1f3ba58d4726019d4f9_32bda11970" tabindex="-1" type="hidden" value="" />
      </div>
    </div>
  </form>
</div>
<!--End mc_embed_signup-->
 

                </div>
                
    </div>
    <div class="col-lg d-lg-flex align-items-stretch">
      
                <div class="promo-card promo-card-muted">
                   


 
   <div class="media"><span aria-hidden="true" class="fas fa-rss fa-3x mr-3"></span>
<div class="media-body">
<p>Subscribe to a UCLA Newsroom RSS feed and our story headlines will be automatically delivered to your news reader.</p>
<a class="btn btn-outline-primary" href="/subscribe">All RSS Feeds <span aria-hidden="true" class="far fa-long-arrow-right text-dark pl-3"></span></a></div>
</div>

 

                </div>
                
    </div>
  </div>
  
                



<ul class="social-list-links social-list-inline">
  
  <li class="social-list-item">
    <a href="http://www.twitter.com/uclanewsroom" target="_blank" class="social-list-item-link icon-twitter">
      <span class="social-list-item-icon fab fa-twitter" aria-hidden="true"></span>
      <span class="social-list-item-label">@UCLANewsroom on Twitter</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.youtube.com/playlist?list=PLA967BAC2B32D44DF" target="_blank" class="social-list-item-link icon-youtube">
      <span class="social-list-item-icon fab fa-youtube" aria-hidden="true"></span>
      <span class="social-list-item-label">UCLA Newsroom on YouTube</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="http://www.facebook.com/ucla" target="_blank" class="social-list-item-link icon-facebook">
      <span class="social-list-item-icon fab fa-facebook" aria-hidden="true"></span>
      <span class="social-list-item-label">UCLA on Facebook</span>
    </a>
  </li>
  
</ul>
	</div>
</section>



    
  </main>
  <footer class="site-footer" data-print="false">
    <div class="site-footer-primary">
      <div class="footer-container container">
        <div class="footer-row row">
          <div class="footer-logo-social footer-col col-lg-4">
            <div class="footer-row row">
              <div class="footer-col col-lg-12 col-md-9">
                <div class="footer-logo-title">
                  <a href="https://www.ucla.edu" class="footer-logo">
                    


<svg xmlns="http://www.w3.org/2000/svg" width="108" height="36" viewBox="0 0 108 36" aria-hidden="true">
  <g fill="none">
    <g fill="none">
      <path d="M26.6 15L29.2 18.3C28.5 27.1 33.4 35.2 44.3 35.2 47.2 35.2 50.1 34.4 53.3 32.7L54 24.7C50.8 27.9 47.7 28.8 44.8 28.8 38.2 28.8 35.2 24 35.7 18.1 36.2 12.1 40 7.4 46.8 7.4 49.6 7.4 52.6 7.9 55.1 11.3L55.8 3.5C53.1 1.7 50.3 1 47.4 1 36.4 1 30.1 8.9 29.2 18.3L26.6 15 26 21.6C25.3 29.3 20.2 35.1 11.9 35.1 5.5 35.1 1.3 30.9 0.6 24.9 0.4 23.8 0.5 22.1 0.5 21.3L2.2 1.7 8.6 1.7 6.9 21.5C6.5 25.7 8.2 28.8 12.4 28.8 16.8 28.8 19.1 25.7 19.5 21.9L21.3 1.7 27.8 1.7 26.6 15ZM61 1.7L67.4 1.7 65 28.3 74.2 28.3C74.9 28.3 77.1 28.3 77.7 28.2 77.6 28.6 77.1 34.4 77.1 34.4L58.1 34.4 61 1.7ZM96 0.2L108 34.4 101.2 34.4 99.7 29.2 87.3 29.2 84.8 34.4 78 34.4 95.6 0.2 96 0.2ZM94.4 13.9C94.3 14.1 89.9 23.7 89.9 23.7L98 23.7C98 23.7 95.5 15.4 95.2 13.9 95.1 13.4 95 12.9 94.9 12.5 94.9 12.5 94.8 12.5 94.8 12.5 94.8 12.8 94.6 13.4 94.4 13.9Z"/>
    </g>
  </g>
</svg>
















                    <span class="sr-only">UCLA</span>
                  </a>
                  <a href="/" class="footer-title">Newsroom</a>
                </div>
              </div>
              <div class="footer-col col-lg-12 col-md-3">
                



<ul class="social-list-links social-list-inline">
  
  <li class="social-list-item">
    <a href="http://www.twitter.com/uclanewsroom" target="_blank" class="social-list-item-link icon-twitter">
      <span class="social-list-item-icon fab fa-twitter" aria-hidden="true"></span>
      <span class="social-list-item-label">@UCLANewsroom on Twitter</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.youtube.com/playlist?list=PLA967BAC2B32D44DF" target="_blank" class="social-list-item-link icon-youtube">
      <span class="social-list-item-icon fab fa-youtube" aria-hidden="true"></span>
      <span class="social-list-item-label">UCLA Newsroom on YouTube</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="http://www.facebook.com/ucla" target="_blank" class="social-list-item-link icon-facebook">
      <span class="social-list-item-icon fab fa-facebook" aria-hidden="true"></span>
      <span class="social-list-item-label">UCLA on Facebook</span>
    </a>
  </li>
  
</ul>

              </div>  
            </div>
          </div>  
          <div class="footer-links footer-col col-lg-8 d-none d-md-block">
            <div class="footer-row row">
              









<div class="footer-col col-md">
  <div class="footer-list-title">Categories</div><ul class="footer-list-links">  
    


<li><a href="/stories">All content</a></li>



<li><a href="/topics/arts">Arts + culture</a></li>



<li><a href="/topics/environment">Environment + climate</a></li>



<li><a href="/dept/faculty">Faculty + staff</a></li>



<li><a href="/topics/health">Health + behavior</a></li>



<li><a href="/topics/nation">Nation, world + society</a></li>



<li><a href="/topics/science">Science + technology</a></li>



<li><a href="/topics/campus">Students + campus</a></li>



<li><a href="/topics/university">University news</a></li>



<li><a href="/dept/community">UCLA in the community</a></li>



<li><a href="/magazine">UCLA Magazine</a></li>



<li><a href="/dept/public-outreach">Public outreach</a></li>



  </ul></div>  



<div class="footer-col col-md">
  <div class="footer-list-title">For news media</div><ul class="footer-list-links">  
    


<li><a href="/media-contacts-at-ucla">Media contacts at UCLA</a></li>



<li><a href="/advisories">Media advisories</a></li>



<li><a href="/releases">News releases</a></li>



<li><a href="/multimedia/images">Images</a></li>



<li><a href="/ucla-fast-facts">About UCLA: Fast facts</a></li>



<li><a href="/ucla-experts">Media guide to faculty experts</a></li>



<li><a href="/ucla-guide-for-journalists">Journalist guide to UCLA</a></li>



<li><a href="https://twitter.com/uclanewsroom">UCLA Newsroom on Twitter</a></li>



<li><a href="/ucla-media-relations">Media Relations staff</a></li>



<li><a href="/ucla-broadcast-studio">UCLA Broadcast Studio</a></li>



<li><a href="/morning-newsletter-signup">Newsletter sign-up</a></li>



  </ul></div>  




              <div class="footer-col col-md">
                


<div class="footer-list-title">UCLA Sites</div>

<ul class="footer-list-links">
  
  <li><a href="http://happenings.ucla.edu/" target="_blank" class="external-link">Happenings</a></li>
  
  <li><a href="http://uclabruins.com/" target="_blank" class="external-link">Athletics</a></li>
  
  <li><a href="https://www.uclaextension.edu/" target="_blank" class="external-link">Extension</a></li>
  
  <li><a href="https://www.uclahealth.org/" target="_blank" class="external-link">Health</a></li>
  
  <li><a href="http://giveto.ucla.edu/" target="_blank" class="external-link">Giving</a></li>
  
</ul>

              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="site-footer-secondary">
      <div class="footer-container container">
        <div class="footer-row row align-items-center">
          <div class="footer-col col-lg-8 d-md-flex align-items-center">
            <a href="https://www.ucla.edu" class="footer-logo footer-logo-secondary">
              


<svg xmlns="http://www.w3.org/2000/svg" width="108" height="36" viewBox="0 0 108 36" aria-hidden="true">
  <g fill="none">
    <g fill="none">
      <path d="M26.6 15L29.2 18.3C28.5 27.1 33.4 35.2 44.3 35.2 47.2 35.2 50.1 34.4 53.3 32.7L54 24.7C50.8 27.9 47.7 28.8 44.8 28.8 38.2 28.8 35.2 24 35.7 18.1 36.2 12.1 40 7.4 46.8 7.4 49.6 7.4 52.6 7.9 55.1 11.3L55.8 3.5C53.1 1.7 50.3 1 47.4 1 36.4 1 30.1 8.9 29.2 18.3L26.6 15 26 21.6C25.3 29.3 20.2 35.1 11.9 35.1 5.5 35.1 1.3 30.9 0.6 24.9 0.4 23.8 0.5 22.1 0.5 21.3L2.2 1.7 8.6 1.7 6.9 21.5C6.5 25.7 8.2 28.8 12.4 28.8 16.8 28.8 19.1 25.7 19.5 21.9L21.3 1.7 27.8 1.7 26.6 15ZM61 1.7L67.4 1.7 65 28.3 74.2 28.3C74.9 28.3 77.1 28.3 77.7 28.2 77.6 28.6 77.1 34.4 77.1 34.4L58.1 34.4 61 1.7ZM96 0.2L108 34.4 101.2 34.4 99.7 29.2 87.3 29.2 84.8 34.4 78 34.4 95.6 0.2 96 0.2ZM94.4 13.9C94.3 14.1 89.9 23.7 89.9 23.7L98 23.7C98 23.7 95.5 15.4 95.2 13.9 95.1 13.4 95 12.9 94.9 12.5 94.9 12.5 94.8 12.5 94.8 12.5 94.8 12.8 94.6 13.4 94.4 13.9Z"/>
    </g>
  </g>
</svg>
















              <span class="sr-only">UCLA</span>
            </a>
            


<ul class="footer-list-links footer-list-inline">
  
  <li><a href="http://www.directory.ucla.edu/" target="_blank" class="external-link">Directory</a></li>
  
  <li><a href="https://www.registrar.ucla.edu/Calendars/Overview" target="_blank" class="external-link">Calendar</a></li>
  
  <li><a href="http://www.ucla.edu/maps-directions-parking/" target="_blank" class="external-link">Maps</a></li>
  
  <li><a href="https://main.transportation.ucla.edu/campus-parking" target="_blank" class="external-link">Parking</a></li>
  
  <li><a href="http://www.ucla.edu/about/careers" target="_blank" class="external-link">Careers</a></li>
  
</ul>

          </div>
          <div class="footer-col col-lg-4">
            



<ul class="social-list-links social-list-inline">
  
  <li class="social-list-item">
    <a href="http://www.facebook.com/ucla" target="_blank" class="social-list-item-link icon-facebook">
      <span class="social-list-item-icon fab fa-facebook" aria-hidden="true"></span>
      <span class="sr-only">Facebook</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="http://twitter.com/ucla" target="_blank" class="social-list-item-link icon-twitter">
      <span class="social-list-item-icon fab fa-twitter" aria-hidden="true"></span>
      <span class="sr-only">Twitter</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="http://www.instagram.com/ucla" target="_blank" class="social-list-item-link icon-instagram">
      <span class="social-list-item-icon fab fa-instagram" aria-hidden="true"></span>
      <span class="sr-only">Instagram</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.snapchat.com/add/uclaofficial" target="_blank" class="social-list-item-link icon-snapchat">
      <span class="social-list-item-icon fab fa-snapchat" aria-hidden="true"></span>
      <span class="sr-only">Snapchat</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.linkedin.com/company/ucla" target="_blank" class="social-list-item-link icon-linkedin">
      <span class="social-list-item-icon fab fa-linkedin" aria-hidden="true"></span>
      <span class="sr-only">LinkedIn</span>
    </a>
  </li>
  
  <li class="social-list-item">
    <a href="https://www.youtube.com/user/UCLA" target="_blank" class="social-list-item-link icon-youtube">
      <span class="social-list-item-icon fab fa-youtube" aria-hidden="true"></span>
      <span class="sr-only">YouTube</span>
    </a>
  </li>
  
</ul>

          </div>
        </div>
      </div>
    </div>  
    <div class="site-footer-tertiary">
      <div class="footer-container container">
        <div class="footer-row row align-items-center">
          <div class="footer-col col-md-5">
            <div class="footer-copyright">&copy; 2022 Regents of University of California</div>
          </div>
          <div class="footer-col col-md-7">
            


<ul class="footer-list-links footer-list-inline">
  
  <li><a href="http://www.ucla.edu/terms-of-use/" target="_blank" class="external-link">Terms of Use</a></li>
  
  <li><a href="http://www.ucla.edu/accessibility" target="_blank" class="external-link">Accessibility</a></li>
  
  <li><a href="https://www.emergency.ucla.edu/" target="_blank" class="external-link">Emergency</a></li>
  
</ul>

          </div>
        </div>
      </div>
    </div>  
  </footer>
</div>

<div id="mobileMenu" class="site-offcanvas collapse" data-print="false">
  <nav class="site-nav-mobile">
    <div class="site-nav-mobile-header">
      <div class="header-container container">
        <button class="btn-menu-close btn btn-link" type="button" data-toggle="collapse" data-target="#mobileMenu" aria-controls="mobileMenu" aria-expanded="true">
          






<svg xmlns="http://www.w3.org/2000/svg" width="14px" height="14px" viewBox="0 0 14 14" aria-hidden="true">
  <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g transform="translate(-5.000000, -5.000000)" fill="none">
      <polygon points="19 6.41 17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12"></polygon>
    </g>
  </g>
</svg>












          <span class="sr-only">Close menu</span>
        </button>
      </div>
    </div>
    <div class="site-nav-mobile-search">
      <div class="header-container container">
        <form class="searchbar searchbar-mobile" method="get" action="/search" role="search">
          <label for="searchBarDropdownInputMobile" class="sr-only">Search Newsroom</label>
          <input type="search" name="q" id="searchBarDropdownInputMobile" placeholder="Search Newsroom" class="searchbar-input">
          <button type="submit" class="searchbar-btn">
            




<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" aria-hidden="true">
  <g fill="none">
      <path d="M12.5 11L11.7 11 11.4 10.7C12.4 9.6 13 8.1 13 6.5 13 2.9 10.1 0 6.5 0 2.9 0 0 2.9 0 6.5 0 10.1 2.9 13 6.5 13 8.1 13 9.6 12.4 10.7 11.4L11 11.7 11 12.5 16 17.5 17.5 16 12.5 11ZM6.5 11C4 11 2 9 2 6.5 2 4 4 2 6.5 2 9 2 11 4 11 6.5 11 9 9 11 6.5 11Z"/>
  </g>
</svg>














            <span class="sr-only">Submit search</span>
          </button>
        </form>
      </div>
    </div>
    <div class="site-nav-mobile-menu">
      <div class="header-container container">
        






<ul class="navbar-nav navbar-nav-0">

	<li class="nav-item nav-item-header">
		
			Categories
		
	</li>
  
<ul class="navbar-nav navbar-nav-1">

	<li class="nav-item">
		
    <a href="/stories"  class="nav-link">
    
			All content
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/arts"  class="nav-link">
    
			Arts + culture
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/environment"  class="nav-link">
    
			Environment + climate
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/dept/faculty"  class="nav-link">
    
			Faculty + staff
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/health"  class="nav-link">
    
			Health + behavior
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/nation"  class="nav-link">
    
			Nation, world + society
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/science"  class="nav-link">
    
			Science + technology
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/campus"  class="nav-link">
    
			Students + campus
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/topics/university"  class="nav-link">
    
			University news
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/dept/community"  class="nav-link">
    
			UCLA in the community
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/magazine"  class="nav-link">
    
			UCLA Magazine
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/dept/public-outreach"  class="nav-link">
    
			Public outreach
		</a>
	</li>
  

</ul>


	<li class="nav-item nav-item-header">
		
			For news media
		
	</li>
  
<ul class="navbar-nav navbar-nav-1">

	<li class="nav-item">
		
    <a href="/media-contacts-at-ucla"  class="nav-link">
    
			Media contacts at UCLA
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/advisories"  class="nav-link">
    
			Media advisories
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/releases"  class="nav-link">
    
			News releases
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/multimedia/images"  class="nav-link">
    
			Images
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/ucla-fast-facts"  class="nav-link">
    
			About UCLA: Fast facts
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/ucla-experts"  class="nav-link">
    
			Media guide to faculty experts
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/ucla-guide-for-journalists"  class="nav-link">
    
			Journalist guide to UCLA
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="https://twitter.com/uclanewsroom"  class="nav-link">
    
			UCLA Newsroom on Twitter
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/ucla-media-relations"  class="nav-link">
    
			Media Relations staff
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/ucla-broadcast-studio"  class="nav-link">
    
			UCLA Broadcast Studio
		</a>
	</li>
  

	<li class="nav-item">
		
    <a href="/morning-newsletter-signup"  class="nav-link">
    
			Newsletter sign-up
		</a>
	</li>
  

</ul>


</ul>
 

      </div>  
    </div>  
  </nav>
</div>




<script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/popper.min.js"></script>
<script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/lazyload.min.js"></script>
<script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/jquery.initialLetter-1.0.min.js"></script>
<script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/jquery.magnific-popup.min.js"></script>
<script type="text/javascript" src="/media/themes/5cc6f7202cfac20ab9018597/js/theme.js?ver=2022-February-04_2"></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f6d549fb267c30"></script>
<script type="text/javascript">
  var addthis_config =
  {
   ui_508_compliant: true,
   ui_tabindex: 0
  }
  var addthis_share =
  {
    templates: {
      twitter: 'Alumnus David Koepp writes big stories for the big (and small) screen https://newsroom.ucla.edu/stories/qa-alumnus-screenwriter-david-koepp',
    }
  }
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org/",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://newsroom.ucla.edu"
  },
  "headline": "Alumnus David Koepp writes big stories for the big (and small) screen",
  "description": "Q&amp;A with the screenwriter of ‘Jurassic Park’ and ‘Spider-Man,’ whose newest screenplay, ‘KIMI,’ debuts Feb. 10 on HBO Max",
  "datePublished": "2022-02-03 18:00:00",
  "dateModified": "2022-02-04 00:10:50.818000",
  
  "image": [
    "https://s3.amazonaws.com/cms.ipressroom.com/173/files/20221/61f9b5552cfac2723478cc8c_Koepp%2C+David_2022_original/Koepp%2C+David_2022_original_fdfb6517-6853-4aa3-873e-7fb40bf931d4-prv.jpg"
   ],
  
  
  "author": {
    "@type": "Person",
    "name": "Noela Hueso "
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "UCLA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://newsroom.ucla.edu/media/sites/173/images/logo.png"
    }
  }
}
</script>

</body>
</html>